What version of DS is required?

edited December 1969 in The Commons

Hi,

I just purchased the Urban Recreation lights and am running DS 3.1.2.24 which I think is the latest version of DS 3.

When I tried to load any of the light settings, it says something like "this was created on a newer version of Daz Studio".

Does this software require DS 4. I prefer to work in 3. If that is the case, you might want to add that info to the main product page. Presently it just says Daz Studio, with no version number.

Thanks!

Comments

  • DzFireDzFire Posts: 787
    edited December 1969

    Not sure if it's for 3 or 4 but for 3 the latest version is 3.1.2.32

  • DAZ_bfurnerDAZ_bfurner Posts: 0
    edited December 1969

    I'm looking into it. It appears that it's a newer product and will probably require 4.0 or newer. When I hear I'll update this post...

Sign In or Register to comment.
Rocket Fuel