Send To Daz from Hexigon, but Grouped Objects Aren't Grouped

MaxHancockMaxHancock Posts: 43
edited December 1969 in Hexagon Discussion

I recently completed a detailed clothing model in Hexagon, complete with textures. The model comprises of your usual elements, a trim, collar, sleeve, etc. Now I'm ready to send my clothing to DAZ as one object, grouped. In Hexagon, I then select the elements in the scene and group them using "Group in the Root," and that groups my my modeled elements in Hexigon just fine. The problem is that when I use the "Send to DAZ," the elements aren't grouped, but instead import each element, individually, one at a time. They appear as one object in the workspace, are not in the scene tab. I need them to be grouped so that I can conform the clothing to Genesis.

The workaround is to Weld the objects and then Send To DAZ, but that operation modify's the position of all of my textures.

Is there a way to group the individual clothing elements within DAZ, post Send?




  • Richard HaseltineRichard Haseltine Posts: 21,483
    edited December 1969

    You are going to need to export as OBJ, either from hexagon or from DS. However, you don't need to group if you are going to use the Transfer utility (it will do its own grouping), and you don't start with an imported OBJ for the Figure setup pane (instead you import the OBJ into the Geometry list area of the pane).

  • MaxHancockMaxHancock Posts: 43
    edited December 1969

    Thank you. That makes sense.

    It works! I sent my elements to DAZ and then exported (excluding Genesis) OBJ, silo format. Then re-imported it. It looks great, textures and all. I then conformed it to Genesis.


Sign In or Register to comment.
Rocket Fuel