Digital Art Zone

 
     
vShared release x64 miising…What shall I do
Posted: 16 September 2012 04:38 PM   [ Ignore ]
New Member
Total Posts:  12
Joined  2012-09-02

Anybody met this before ? The dll is mission, I can’t run anymore DAZ 3D. Impossible to install , I have an very strange message error: Error runnig E/DAZ\DZCoreutil exe - dvs64: child killed. Unknown signal…If anyone can help…

Profile
 
 
Posted: 16 September 2012 05:19 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6767
Joined  2005-08-15

Have a look at this thread.  You need to install some Visual C++ libraries.

http://forumarchive.daz3d.com/viewtopic.php?t=187998

Profile
 
 
Posted: 16 September 2012 05:36 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  12
Joined  2012-09-02

Thanks for the answer, but Microsoft tells me that I have a more recent version on my computer…So bad…

Profile
 
 
Posted: 17 September 2012 02:34 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6767
Joined  2005-08-15

What operating system are you using.  If it is a 32 bit OS, and you are trying to install the 64 bit version it wont work.

Make sure that you are installing the correct bit depth for your PC.  That error crops up from time to time, and the C++ libraries from the MS site always fix it.

What version of DS are you installing?

Profile
 
 
Posted: 17 September 2012 05:04 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16414
Joined  2003-10-09

THe “child killed” error does occasionally surface because of an AV conflict. Try installing with AV turned of temporarily.

IF not you need this

http://www.microsoft.com/en-us/download/details.aspx?id=5555

And the version you need of the MS file is the X86 one, it’s not a question of having the newest version, it’s the fact that an older one isn’t installed.

 Signature 

Chohole’s Space        NeilV’s Freebies and stuff        Autumn Bryce Rendering Challenge        October Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 17 September 2012 07:54 AM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  12
Joined  2012-09-02

Thanks again for the help, but it does’nt work at all.

I turned off the AV, but the error message is still there.

I tried to install the microsoft Visual C++ 2010 x86, but Vista doesn’t allow me to do such a thing. It telle me that I have a newer version, and I am not allowed to go on the installation…

One thing I wonder: Is the vshares release x64 dll actually a dll from the DAS 4 pack and in what file should I find it ?

Profile
 
 
Posted: 17 September 2012 08:58 AM   [ Ignore ]   [ # 6 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16414
Joined  2003-10-09

another thread here, with a similar problem Adam gives one fix

http://forumarchive.daz3d.com/viewtopic.php?t=175910

 Signature 

Chohole’s Space        NeilV’s Freebies and stuff        Autumn Bryce Rendering Challenge        October Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 21 September 2012 11:19 AM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  12
Joined  2012-09-02

Happened to be a Malaware…Fixed it and it works perfectly. Thx anyway for the help

Profile