Rendering and IBL Question

ktwriter3327ktwriter3327 Posts: 0
edited May 2012 in Daz Studio Discussion

It's been a VERY long time since I've worked in Daz Studio. I tried running through an IBL lighting tutorial, and I keep coming across an issue where with every render I have a skin texture with cracks/lines all over it. I've played with the lighting settings, shadows, etc however can't seem to resolve this.

I have also tried different skin textures. Does this only work for a specific texture that I may not be using? I'm curious what I'm missing or doing wrong. I followed this tutorial https://vimeo.com/37500975

Edit - Not necessarily cracks on the skin as much as blotches, artifacts.

Post edited by ktwriter3327 on

Comments

  • ktwriter3327ktwriter3327 Posts: 0
    edited December 1969

    Nevermind. Figured it out.

  • efingalefingal Posts: 1
    edited December 1969

    I'm having the same problem with that tutorial. Can you tell me what you did to fix it?

  • JimJim Posts: 459
    edited December 1969

    @ efingal: Increasing Uberenvironment's quality settings with the its presents (either in the “Smart Content” browser or in the “Content Library”) is the easiest way - selecting high to very high for final renders.

  • BejaymacBejaymac Posts: 1,042
    edited December 1969

    @ jimzombie, check the video, you'll find they are doing IBL with UberAreaLight and not UberEnvironment.

    @ efingal, turn up the samples setting on the surface, the lower you have it the worse it looks, just don't put it too high or you'll be waiting for hours on it rendering.

Sign In or Register to comment.
Rocket Fuel