Digital Art Zone

 
     
Rendering and IBL Question
Posted: 28 May 2012 07:19 PM   [ Ignore ]
New Member
Total Posts:  2
Joined  2004-02-21

It’s been a VERY long time since I’ve worked in Daz Studio.  I tried running through an IBL lighting tutorial, and I keep coming across an issue where with every render I have a skin texture with cracks/lines all over it.  I’ve played with the lighting settings, shadows, etc however can’t seem to resolve this.

I have also tried different skin textures.  Does this only work for a specific texture that I may not be using?  I’m curious what I’m missing or doing wrong.  I followed this tutorial https://vimeo.com/37500975

Edit - Not necessarily cracks on the skin as much as blotches, artifacts.

Profile
 
 
Posted: 28 May 2012 08:42 PM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  2
Joined  2004-02-21

Nevermind.  Figured it out.

Profile
 
 
Posted: 29 August 2012 12:27 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  1
Joined  2006-05-04

I’m having the same problem with that tutorial.  Can you tell me what you did to fix it?

Profile
 
 
Posted: 31 August 2012 05:32 AM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  486
Joined  2011-11-12

@ efingal: Increasing Uberenvironment’s quality settings with the its presents (either in the “Smart Content” browser or in the “Content Library”) is the easiest way - selecting high to very high for final renders.

 Signature 

My 3D/DAZ/Poser news blog - DigiSprawl

Profile
 
 
Posted: 01 September 2012 05:04 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  892
Joined  2007-01-04

@ jimzombie, check the video, you’ll find they are doing IBL with UberAreaLight and not UberEnvironment.

@ efingal, turn up the samples setting on the surface, the lower you have it the worse it looks, just don’t put it too high or you’ll be waiting for hours on it rendering.

 Signature 

**shuffles of with a new headache** tongue wink

Profile