Some assets needed to load the file were missing

barbultbarbult Posts: 3,483
edited December 1969 in The Commons

I'm running DS 4.5 Pro. I tried to load Geni Shirt.dsf from the Genesis Casual Fun product. I get an error saying "Some assets needed to load the file were missing". It is complaining about a missing morph "Heavy.dsf". I looked in the folder and there is a file called FBMHeavy.dsf instead. This product used to work fine in DS 4.0. I reset my download, but it still is version 1.0, so I guess there is no update. Does anyone know of a fix for this error, or do I have to submit a ticket?

GenesisCasualFunError.jpg
1196 x 632 - 195K

Comments

  • barbultbarbult Posts: 3,483
    edited December 1969

    More trouble of a similar nature, but a different product. This time it is Casual Surf Wear for Genesis.

    Casual_surf_tank_error.jpg
    721 x 321 - 96K
  • mjc1016mjc1016 Posts: 7,758
    edited September 2012

    Is this a fresh install or did you upgrade to 4.5?

    Did you also install the separate content download for 4.5?

    Are you using items that may have been download for 4.0? Have you checked if the items with problems have been updated for 4.5?

    List of updated products...

    http://www.daz3d.com/forums/discussion/3885/

    Post edited by mjc1016 on
  • barbultbarbult Posts: 3,483
    edited December 1969

    mjc1016 said:
    Is this a fresh install or did you upgrade to 4.5?
    I used to have 4.0, but I uninstalled that and installed 4.5 after buying it for $0 in the store.

    Did you also install the separate content download for 4.5?
    I installed the Genesis Starter Essentials.

    Are you using items that may have been download for 4.0? Have you checked if the items with problems have been updated for 4.5?


    These items were originally downloaded for 4.0.

    I checked for updates to Genesis Casual Fun (the first one I has problems with), and it does not seem to have been updated. Genesis Casual Fun is still at version 1.0 (which is what I originally installed).

    Casual Surf Wear for Genesis is at version 1.2. I only have version 1.1, so I'll reset and try the newer version. I'm embarrassed I didn't check that one, too. Thanks for the reminder. I'll report back on whether that problem goes away.

    List of updated products...

    http://www.daz3d.com/forums/discussion/3885/

  • barbultbarbult Posts: 3,483
    edited December 1969

    Well, I'm back already. Although the list of updates in the forum says Casual Surfwear for Genesis is at version 1.2, I got it in the Genesis Starter Bundle. When I reset that and redownload, I only get version 1.1. I suppose they forgot to update the bundle again. That happened to me with Scoopback Minidress in this same bundle. I had to submit a help ticket to get the bundle updated. So, I'll do that again.

Sign In or Register to comment.
Rocket Fuel