Digital Art Zone

 
     
D|S 4.5 GenX fails to load… do I need a new version?
Posted: 12 September 2012 09:06 AM   [ Ignore ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

I have GenX for 4.0, but for D|S 4.5 it fails.  Do I need a new version of GenX?

Too, is there anything new in the Genesis pack that comes with D|S 4.5 that didn’t come with 4.0?

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 12 September 2012 09:18 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  2303
Joined  2010-12-18

I think Zev0 said that the new installer is up for GenX so reset your downloads.

 Signature 

My deviantArt Pinup Gallery

Profile
 
 
Posted: 12 September 2012 09:20 AM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

Coolness!!! Thank you very much!

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 12 September 2012 09:22 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2673
Joined  2011-12-10

Yep, it is there!  Thank you again!

 Signature 

My DeviantArt Galleries
My ShareCG Gallery
OPENSUBDIV Testing and Discussion
3Delight Surface and Lighting Thread

Profile
 
 
Posted: 27 May 2013 03:24 PM   [ Ignore ]   [ # 4 ]
Power Member
Avatar
RankRankRank
Total Posts:  1694
Joined  2003-10-09

I see the various GenX installers have a version 1.0.0.1 and a version 1.2.0.0 .  Am I correct in assuming the 1.0.0.1 is old and should not be used, or is 1.2.0.0 an upgrade and I should be installing both?

Profile
 
 
Posted: 28 May 2013 02:33 AM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  49
Joined  2012-02-16
Sean Riesch - 27 May 2013 03:24 PM

I see the various GenX installers have a version 1.0.0.1 and a version 1.2.0.0 .  Am I correct in assuming the 1.0.0.1 is old and should not be used, or is 1.2.0.0 an upgrade and I should be installing both?

The answer depends upon what version of Daz Studio you are using. If you are using Daz Studio 4.5, you should use GenX 1.2.0.0. If you are using Daz Studio 4.0, then you should use GenX 1.1.0.0. I believe the GenX versions are specific for the version of Daz Studio listed and will not work if you cross them. As for GenX 1.0.0.1, I do not know as I am not familiar with this version.

Profile
 
 
Posted: 28 May 2013 08:57 AM   [ Ignore ]   [ # 6 ]
Power Member
Avatar
RankRankRank
Total Posts:  1694
Joined  2003-10-09
MenehuneMagic - 28 May 2013 02:33 AM
Sean Riesch - 27 May 2013 03:24 PM

I see the various GenX installers have a version 1.0.0.1 and a version 1.2.0.0 .  Am I correct in assuming the 1.0.0.1 is old and should not be used, or is 1.2.0.0 an upgrade and I should be installing both?

The answer depends upon what version of Daz Studio you are using. If you are using Daz Studio 4.5, you should use GenX 1.2.0.0. If you are using Daz Studio 4.0, then you should use GenX 1.1.0.0. I believe the GenX versions are specific for the version of Daz Studio listed and will not work if you cross them. As for GenX 1.0.0.1, I do not know as I am not familiar with this version.

thanks!

Profile