Digital Art Zone

 
     
Issues after installing 4.5 over 4.0
Posted: 08 September 2012 11:06 AM   [ Ignore ]
New Member
Total Posts:  13
Joined  2012-06-13

I am new to Daz3d and recently installed Daz4.5.  Now, I think that the content manager is not working properly ... or little of what I installed from 4.0 works in 4.5… which I feel (hope) is unlikely.  Most of my previous wardrobe items that appear in the Smart Content window now have yellow triangles with exclaimation point marks in thier icons and the program tells me that they cannot be found when selected. I can find WildMane in Content Manager,but none of the hair color materials are available.  Have I done something wrong? It is though Content Manager doesn’t like to find any files with the .duf extension.

Is there a way to get the content manager program to rescan for items?

Thanx in advance for your help.

D

PS.  This 4.5 installation DID ask to uninstall 4.0 which I DID allow it to do.

Profile
 
 
Posted: 08 September 2012 11:52 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6621
Joined  2005-08-15



Did you also install the Genesis Starter Essentials file that came with the installation files?

Profile
 
 
Posted: 08 September 2012 12:07 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  13
Joined  2012-06-13
JimmyC_2009 - 08 September 2012 11:52 AM



Did you also install the Genesis Starter Essentials file that came with the installation files?

Yes. I believe so, but I will check

Profile