How Uber is DS4.5? (it's a serious question about Omnifreaker's work)

BlumBlumShubBlumBlumShub Posts: 1,079
edited December 1969 in New Users

Hi guys,

It's me, your resident noob, with another nooby question or two.

I am used to using the DS standard shaders, normal lights, etc etc etc, but it came to my attention a while ago that at least some of Omifreaker's Uber-goodies are installed as standard in the recent DS incarnations.

First question is which products are installed as standard? I tried to rummage through menus to find out but it's a slow process so I thought I'd cheat and ask you guys because you're brighter than I am.

Secondly, do these products come with documentation? I know DS doesn't, and many of us grumble much about that, but do the Ubers come with a nice manual?

Third question, if they do come with manuals where are they?

As always, many thanks to those who take the time to read and answer this, it's very much appreciated.
Barry.

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,348
    edited December 1969

    Most of the Uber light stuff that comes with DS4P are shaders, and are under Shader Presets in the Content Library tab. They usually have a file called say 'UberVolume Help' , and running the script takes you here : http://www.omnifreaker.com/index.php?title=UberVolume

    I have UberSurface and UberVolume which came with DS4P. I also have UberPoint which was a bought itme, and it also has a help file which takes you to Omnifreaker's site.

  • BlumBlumShubBlumBlumShub Posts: 1,079
    edited December 1969

    Most of the Uber light stuff that comes with DS4P are shaders, and are under Shader Presets in the Content Library tab. They usually have a file called say 'UberVolume Help' , and running the script takes you here : http://www.omnifreaker.com/index.php?title=UberVolume

    I have UberSurface and UberVolume which came with DS4P. I also have UberPoint which was a bought itme, and it also has a help file which takes you to Omnifreaker's site.


    UberSurface and UberVolume I assume (hope) also came with 4.5P, yes?

    These are things I want to play with for what I was originally hoping would be a quick project!

  • GoneGone Posts: 633
    edited December 1969

    I only have what came with DS4.

    In Content Library, under Shader Presets->omnifreaker is UberSurface and Ubervolume. Under Light Presets-> omnifreaker is UberAreaLight and UberEnvironment2.

  • Scott LivingstonScott Livingston Posts: 4,107
    edited December 1969

    Several people have reported that Uber Area Lights currently don't work in DS4.5. My understanding is that they are working on a fix for it.

  • Richard HaseltineRichard Haseltine Posts: 19,914
    edited December 1969

    I believe this is a problem with area lights, rather than specific to uberArea. And it is a known issue, acknowledged or assigned in the bug tracker as I recall.

  • BlumBlumShubBlumBlumShub Posts: 1,079
    edited December 1969

    Am I right in thinking 4.0 won't live alongside 4.5?

  • JimmyC_2009JimmyC_2009 Posts: 8,348
    edited December 1969

    No, it wont really, not unless you can dual boot according to Richard.

    It always worked for me in DS3A, and I still have that installed.

  • BlumBlumShubBlumBlumShub Posts: 1,079
    edited December 1969

    No, it wont really, not unless you can dual boot according to Richard.

    It always worked for me in DS3A, and I still have that installed.

    Yeah I still have DS3A installed too, but would like 4.0 and 4.5 installed. Don't think I could be bothered dual booting though.

  • SimonJMSimonJM Posts: 2,952
    edited December 1969

    Several people have reported that Uber Area Lights currently don't work in DS4.5. My understanding is that they are working on a fix for it.

    They have worked for me so far - or is it that they are not quite working as they should?

  • JaderailJaderail Posts: 0
    edited December 1969

    No, it wont really, not unless you can dual boot according to Richard.

    It always worked for me in DS3A, and I still have that installed.

    Yeah I still have DS3A installed too, but would like 4.0 and 4.5 installed. Don't think I could be bothered dual booting though.

    You all know I'm a devout DS person. Believe me when I say the upgrade to DS4.5Pro was smooth and well worth it. I do not miss DS4 at all any more and I'm really starting to enjoy working in 4.5P. All the Updates and Improvements have been useful. Once all my DS3 plugins get updated to 4.5 I'm sure ds3 will drop from my work flow just as ds2 was already been dropped.

Sign In or Register to comment.
Rocket Fuel