Digital Art Zone

 
     
keeping content attached to figure when posing and in animate 2
Posted: 28 May 2012 12:04 AM   [ Ignore ]
Member
Rank
Total Posts:  106
Joined  2012-05-06

I am having trouble keeping my content attached to my Genesis figure when attaching a pose or using animate 2. I recently loaded the Hellsing content onto my Genesis figure. The content came with poses but when I added the pose to the figure the content (clothing,weapons and Luna hair) did not stay with the new pose. Same thing happened when I used the content in Animate 2. These were products that had to be autofit to the figure because they were originally for Victoria 4. Anybody have any ideas how to fix this. Also sometimes the weapons I load to the figure load misshapen. I am new to this and could use all the help I can get. By the way I have the DAZ3D 4 Pro studio. Thanks to all!!!!!!:-);-P

Profile
 
 
Posted: 28 May 2012 03:54 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1881
Joined  2012-03-24

Hi. Can not you attach “clothing for V4” with genesis when you just translate genesis?
If you can not, the clothings or items, dont fit to genesis.
maybe “auto fit process” do not be applied yet.

you change preferences?

check
edit> preferences>conent library>File loading>Automatically Magnetize


If you load clothing on genesis (for V4, M4 which are not clothings for genesis )
(you may need select genesis in “sean tab”)
you will see small window for “auto fit process” and you are asked.

“which figure was the item orilginally for”  your answer “V4”
“what type of this item” you choose.

confirming,  select item in sean tab,
then check value in parameters tab .

select “general” pane, and check “fit to” box
if the value is “none” ,set it genesis.

and “Hellsing content ” is for V4 figure not for “genesis” really.
so you should use “auto fit”  but it does not go perfectly I think.

Props for V4 may not auto fit to genesis. in sean tab,
if the icon is cube, it is obj.

weapons, some hair, etc.

you should parents “props”  to parts of body where you attached it .

in sean tab, select props right click,then change parents.

IF the problem is for animation, I cant answer it.
please wait other adivices. (I am new to daz, too)

Profile
 
 
Posted: 28 May 2012 04:17 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16477
Joined  2009-01-22

Well, that pretty much covered it.

1. The clothing needs to be “Fit To” genesis to be attached.
2. Props should not be “AutoFit” to genesis, just loaded and then Parented to genesis once you have them positioned.
3. That should fix it for Posing or Animating.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile