To compile ParticleFX DS4.5 plugin do I need DS4.5 installed...?

foleyprofoleypro Posts: 264

Hello...

I have the DS4.5SDK installed but I also still have DS 4.0 installed(Still working On Presets)...

Do I have to install DS 4.5 or can I keep working in 4.0 to finalize my Plugin and when all is finished then I can compile/Build the plugin with the DS4.0SDK and then final compile in DS4.5SDK for DS4.5...?
Thanks in advance...

Comments

  • Alessandro_AMAlessandro_AM Posts: 1,544
    edited December 1969

    foleypro said:
    Hello...

    I have the DS4.5SDK installed but I also still have DS 4.0 installed(Still working On Presets)...

    Do I have to install DS 4.5 or can I keep working in 4.0 to finalize my Plugin and when all is finished then I can compile/Build the plugin with the DS4.0SDK and then final compile in DS4.5SDK for DS4.5...?
    Thanks in advance...

    You need Studio 4.5 as well.

  • foleyprofoleypro Posts: 264
    edited December 1969

    So that means I have to uninstall DS4.0 and install DS4.5...Man that means i have to transfer a ton of stuff before I do that...Too many morphs and Presets for ParticleFX....Daaannnngggg...
    Thanks for the info...

Sign In or Register to comment.
Rocket Fuel