Jair Hair problem: Always transparent like

poserposer Posts: 0
edited December 1969 in New Users

Hi together,

i'm new to the whole Poser/DAZ community and working with the basic stuff.

I recently bought the Michael4 Starter Bundle with the Jai Hair included and i've been playin' around with some modelling.

Now my problem: It doesn't matter what i do, the Jai Hair always looks transparent, when i render the image in Poser. You can always see the skull as if the hair was too thin.

I've tried changing the transparency of the transparence map settings but then the modell shapes become visible.
What am i doing wrong? I would be glad for any help.

greetings

Michael

Comments

  • SzarkSzark Posts: 8,762
    edited December 1969

    Have you got Smoothing turn on in the Render settings? If so try with it off. I start with that one first when I see things like that.

  • ChoholeChohole Posts: 19,384
    edited December 1969

    check your transparency and fall off options in the mat room.

  • poserposer Posts: 0
    edited December 1969

    Smoothing is turned of in the rendering settings.


    Transparency is at 100%, but when i turn transparency down, you see the edges of the model.
    Fall off is at 0.


    Here's a picture of how the hair looks on the model plus some settings

    screentest.jpg
    1268 x 554 - 106K
  • ChoholeChohole Posts: 19,384
    edited September 2012

    Strange. I have an older version of poser to yours, so can't really help you , but I will put a help request out for our Poser user CVs to pull in and help you.

    Post edited by Chohole on
  • poserposer Posts: 0
    edited December 1969

    thanks.... i really appreciate this

  • FixmypcmikeFixmypcmike Posts: 11,630
    edited December 1969

    Are you using Firefly or Hardware rendering?

  • frank0314frank0314 Posts: 8,590
    edited December 1969

    Can you click on the advanced material tab and post a screen shot of your settings.

  • poserposer Posts: 0
    edited December 1969

    here's the first one

    screentest02.jpg
    1335 x 900 - 248K
  • poserposer Posts: 0
    edited December 1969

    here's the second one (also belonging to the hair)

    screentest03.jpg
    1335 x 900 - 241K
  • frank0314frank0314 Posts: 8,590
    edited December 1969

    Sorry I'm not sure what the conversions are for the values. How many materials are there and all they all the same value for the transparency?

  • ChoholeChohole Posts: 19,384
    edited September 2012

    This is what I got rendering the hair quickly. Only a preview render I am afraid,

    Edited to add a better render.

    BTW, do you have the same settings on the hair scalp as well as the 2 hair parts.

    hair_mat_room_3.png
    600 x 600 - 225K
    hair_mat_room_2.png
    600 x 600 - 171K
    Post edited by Chohole on
  • poserposer Posts: 0
    edited December 1969

    Well, i guess i don't really know,....never changed any settings for the hair.

    But would it be possible for you to tell me your settings or take a screenshots of your "simple" settings für hair1, 2 and scalpt (or skullcap or whatever it is called in english?)

    Then i could try those out for my settings

  • ChoholeChohole Posts: 19,384
    edited December 1969

    Sure. thiese are screen shots of the mat room settings for the "Scalp" THe settings for Hair 1 and Hair 2 are the same except that the hilight is 20% on the Hair one and 2

    hair_mat_room_5.png
    594 x 633 - 248K
    hair_mat_room_4.png
    529 x 630 - 143K
  • poserposer Posts: 0
    edited December 1969

    It really looks like it has to do with my Poser Pro 2012 version....elsewise i'm just clueless

    i've got the same settings and Poser only renders the hair a little less transparent if i change the fall-off values to 0,4 or so...but then it shows the edges of the rugh hair modell.

  • ChoholeChohole Posts: 19,384
    edited December 1969

    Yes you do need to have fall off at zero, And trans at 100% to get it to look right. It is very strange.

    You say you have Poser Pro 2012, is that with or without the latest SR3

  • poserposer Posts: 0
    edited December 1969

    Well, the company i work for bought it only a week ago for some basic work with bought 3D modells.

    So it's the 9.0.2.21807

  • MedzinMedzin Posts: 294
    edited December 1969

    It would appear that you have Gamma Correction on in your render settings.
    If you use GC, you must correct the Gamma on all transparency, bump, and specular maps to 1.0

  • poserposer Posts: 0
    edited December 1969

    You are wonderful!!!!

    Don't know how this came to be, but you are totally right. It was the Gamma Correction.

    Thanks a lot for helping a newbie ;-)

  • poserposer Posts: 0
    edited December 1969

    Alright... so i'm kind of new to alll of this....

    just read the article on the Poser website about Gamma correction. A necessary thing. I'll try to change the hair settings according to your advice.

  • poserposer Posts: 0
    edited December 1969

    Well...and it worked very nicely. Thanks again

  • MedzinMedzin Posts: 294
    edited December 1969

    For taking care of the scene en masse, PP2012 has a python script called "Image Gamma".
    This will enable you to select the items and make necessary correction

  • poserposer Posts: 0
    edited December 1969

    for this time, it's just the hair behaving in this way. Everything else was fine.

    But i'll keep this in mind.

Sign In or Register to comment.
Rocket Fuel