Digital Art Zone

 
     
Daz weird problems
Posted: 01 September 2012 03:59 AM   [ Ignore ]
Member
Rank
Total Posts:  158
Joined  2012-01-29

After using Daz for sometime say 30 mins i am not able to search anything in the search bar of the content folder.i mean if i type anything and enter nothing happens it doesnt search at all.
Also everything that i have catageroised in the category folder i cant see those content.I mean the content names are displayed but when i click on the names it doesnt show anything.
Only option left is to restart my PC.
Hence i am being forced to restart after every 30 mins

Profile
 
 
Posted: 01 September 2012 04:34 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6612
Joined  2005-08-15

It sounds like a CMS (Content Management Service) problem.

You don’t say what version of DS4 you are using (4.5.0.114?), or what OS, but since you mention a PC I will assume Windows of some flavour.  Have a look in the Task Manager to see if the service called ContentManagementServer.exe is running.  The search function relies on this service, and if it is stopped, you would need to restart it from Start > All Programs > DAZ 3D > DAZ Content Management Service, there are icons there for stopping and starting the service.

Obviously there is a problem, one way to fix it would be to uninstall CMS, then re-install DS4P, that way you will get the latest version of the CMS which is not normally re-installed with the main program.

Profile
 
 
Posted: 02 September 2012 06:49 PM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8669
Joined  2007-11-06

Do you mean if you go to Content Library > Categories you see the folders and the items inside them, but double-clicking the icons doesn’t work?  If you see the items then it isn’t the CMS—if CMS wasn’t working there would be nothing under Categories.  Do the icons for the items show a yellow triangle and exclamation point, or are they normal?

Go to Help > Troubleshooting > View Log File.  Delete the contents of the log file, save, and close it.  Then try loading an item.  Open the log file again and post what it says.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile