Digital Art Zone

 
     
How do I stop automatic window scrolling?
Posted: 28 August 2012 02:49 AM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  61
Joined  2003-10-09

this has always been an irritation, but i guess i’ve finally got fed up enough to ask the question:

how do i stop the system(*)  from automatically scrolling the Surfaces and Parameters windows down, when you move the mouse to the (completely unwanted, but apparently undeselectable) “Tips” window?

it happens whenever there’s more than a screenful of information in Parameters or Surfaces, and it happens in both my own tailored workspace and also if i try and use one of the provided ones too. it also happens if i move the mouse OFF the Tips window into the Parameters or Surfaces area

now, i’m pretty sure that there must be a way of stopping it, because i’ve got one “Parameters” window which doesn’t exhibit this behaviour, but after much experimention and hair-pulling i’ve still got no idea what’s different about that particular one to any of the other flavours i have scattered around on various tabs


(*) i’m still running DS4, because a) i was one of the suckers who actually spent good money on it, so i’m going to get as much use from the thing as possible. and b) i can’t see any particular benefit in going over to 4.5, and especially as i’ll have to wait for plug-ins to be updated… my guess is that 4.5 will still exhibit this behaviour in any case

Profile
 
 
Posted: 28 August 2012 03:02 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  480
Joined  2010-06-18

Hi…

I think I know what you may be experiencing… If you look at the top or bottom of the parameter list that does this you may see just a sliver of the next slider box in the list. When the mouse pointer moves over that sliver when the parameter list is active, it will scroll the list up or down to show that slider box.

In the pane that doesn’t have this behavior, the slider boxes probably all fit in the available space.

Hope this helps… smile

Profile
 
 
Posted: 28 August 2012 03:14 AM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  61
Joined  2003-10-09
niccipb - 28 August 2012 03:02 AM

Hi…

I think I know what you may be experiencing… If you look at the top or bottom of the parameter list that does this you may see just a sliver of the next slider box in the list. When the mouse pointer moves over that sliver when the parameter list is active, it will scroll the list up or down to show that slider box.

In the pane that doesn’t have this behavior, the slider boxes probably all fit in the available space.

Hope this helps… smile


you’re a star. i’ve just checked, and that’s completely what’s happening


(what an utterly rubbish “feature” though)

Profile
 
 
Posted: 28 August 2012 03:17 AM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  480
Joined  2010-06-18

It can be annoying at times… but it is not unique to DS, I’ve encountered this sort of behavior in many programs…some are worse about it.

Glad to have help… smile

Profile
 
 
Posted: 28 August 2012 05:02 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14429
Joined  2003-10-09

To completely hide the Tips area, put your mouse pointer on the bar above it (should highlight, and give a drag to resize tooltip). In the middle of that bar there’s a button, usually with a double arrow. Click the button to collapse the whole panel.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 28 August 2012 05:46 AM   [ Ignore ]   [ # 5 ]
Member
Avatar
Rank
Total Posts:  61
Joined  2003-10-09
Richard Haseltine - 28 August 2012 05:02 AM

To completely hide the Tips area, put your mouse pointer on the bar above it (should highlight, and give a drag to resize tooltip). In the middle of that bar there’s a button, usually with a double arrow. Click the button to collapse the whole panel.

yeah i’d already done that, but unfortunately although it’s hidden it’s still “there” , at least in respect of this behaviour. even when hidden, having the mouse over it still triggers the automatic scrolling


as an aside, although niccipb’s advice helped me fix it for the Parameters tab, because the Parameters tab and the Surfaces tab are slightly different in layout (the Surfaces tab has a title at the top which the Parameters tab doesn’t) it’s impossible to fix it for both at the same time

(well, unless you stored the Surfaces tab within its own top level container tab, i guess)

Profile