Digital Art Zone

 
     
Poser Pro 2012 crashing on Start up
Posted: 27 August 2012 01:15 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  164
Joined  2009-06-17

Haven’t started up Poser for a few days.  Tried it today and it crashed as soon as the main screen came up -

poser pro executable file has stopped working

Using Windows 7. 

I just updated Flash today and I’m wondering if that might have something to do with it.  Before I go into uninstall reinstall hell I just wondered if others were having any problems.

Poser 9 still works. 

Maybe I should uninstall 9, but they both worked before…

Although now that I checked I haven’t updated poser 9 to sr3. 

SO has anyone had problems with sr3 and has updated flash?

 Signature 

My DeviantArt Gallery http://namrettek.deviantart.com/

Profile
 
 
Posted: 27 August 2012 02:28 PM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  628
Joined  2004-12-14
namrettek - 27 August 2012 01:15 PM

Haven’t started up Poser for a few days.  Tried it today and it crashed as soon as the main screen came up -

poser pro executable file has stopped working

Using Windows 7. 

I just updated Flash today and I’m wondering if that might have something to do with it.  Before I go into uninstall reinstall hell I just wondered if others were having any problems.

Poser 9 still works. 

Maybe I should uninstall 9, but they both worked before…

Although now that I checked I haven’t updated poser 9 to sr3. 

SO has anyone had problems with sr3 and has updated flash?

Have you gone to adobe.com and confirmed that the flash updated properly?  I have had that problem a time or two.  For some reason, the flash install was borked.

Well, in my case, the update to flash appears to have fixed some problems I was having with the library (the library no longer recognized the cursor - I can now load more than 3Gb of content in a Scene.)

 Signature 

“Facts do not cease to exist because they are ignored” - Aldous Huxley

Profile
 
 
Posted: 27 August 2012 02:35 PM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  164
Joined  2009-06-17

I actually am emailing with someone from Smith Micro now.  They said they don’t think the flash update was a problem.

It also seems some files are missing from my preferences.  Might have been a disk clean up issue from yesterday…

But I’ll try to check out the flash update.

 Signature 

My DeviantArt Gallery http://namrettek.deviantart.com/

Profile
 
 
Posted: 27 August 2012 02:39 PM   [ Ignore ]   [ # 3 ]
Member
Avatar
Rank
Total Posts:  164
Joined  2009-06-17

Flash updated properly (at least according to Adobe’s website).

 Signature 

My DeviantArt Gallery http://namrettek.deviantart.com/

Profile
 
 
Posted: 28 August 2012 11:03 AM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  164
Joined  2009-06-17

After a complete uninstall and reinstall I got poser pro up and running.  But when I installed SR3 it started crashing again.

Sr3 doesn’t like something…

 Signature 

My DeviantArt Gallery http://namrettek.deviantart.com/

Profile
 
 
Posted: 29 August 2012 10:14 AM   [ Ignore ]   [ # 5 ]
Member
Avatar
Rank
Total Posts:  164
Joined  2009-06-17

This problem was solved.

In case anyone else using zbrush and Poser has Poser crash upon loading with an MSVC90.dll failure -

It’s a goz issue.

In zbrush I got goz working with Carrara (you can use any goz compatable software), then

under preferences, I cleared the cache, force reinstall on poser,  -  I did this several times back and forth tried to send it to poser.  Eventually Poser worked.

If anyone has questions I can go into more detail or check out the thread over at runtimedna.
http://forum.runtimedna.com/showthread.php?72742-Poser-Pro-2012-SR3-crashing-instantly-on-loading/page2&highlight=namrettek

 Signature 

My DeviantArt Gallery http://namrettek.deviantart.com/

Profile