Digital Art Zone

 
     
Animation render has lines & strange look
Posted: 26 August 2012 08:46 AM   [ Ignore ]
New Member
Total Posts:  6
Joined  2012-07-16

Hi, I’m using Bryce 7. I made a simple animation about 10 seconds long, I pretty much left most settings default except I raised the quality of the render to “Super”. I let it render and when I was done the video has these lines in it and stuff, it looks weird. I have no idea what the problem is I even went through it again using another tutorial hoping it was some option I missed, and still had the same result :(

Here is a picture of what it looks like, it animates ok, it just has this look to it like I added some filter.

Image Attachments
Untitled.png
Profile
 
 
Posted: 27 August 2012 01:05 AM   [ Ignore ]   [ # 1 ]
New Member
Total Posts:  6
Joined  2012-07-16

Ok I figured out I posted this in the wrong forum section, my bad!

ADMIN can you move this to the Bryce part? Thank you so much in advance!

Profile
 
 
Posted: 27 August 2012 04:16 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15747
Joined  2003-10-09

There you go. Hope you get some help now.

 Signature 

Chohole’s Space        Neil’Vs Freebies and stuff        L Summer Bryce Rendering Challenge        August Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 27 August 2012 04:44 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  3490
Joined  2004-10-01

Seems a sync problem of the player rather than a Bryce issue. But then, I’m not the animation guru. Hopefully, one of them will pop in anon.

 Signature 

**  [ Stuff by David Brinnen and myself**  [ My DAZ 3D Gallery**  [ My Website**  OPC 4565 **

Profile
 
 
Posted: 27 August 2012 05:42 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  645
Joined  2010-02-18

Seems like you have similar problems as reported in this thread here—>> http://www.daz3d.com/forums/viewthread/4383/

Jay

Profile
 
 
Posted: 27 August 2012 06:06 AM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  6
Joined  2012-07-16
Jamahoney - 27 August 2012 05:42 AM

Seems like you have similar problems as reported in this thread here—>> http://www.daz3d.com/forums/viewthread/4383/

Jay

+1 Jay!!! Thank you so much!
Wow I’ve never had a problem with VLC in the time I’ve been using it (several years now), ok this helps me now wrap my head around whats happening here. I hope to help contribute back to these forums one day when I grow wise :-D

Profile
 
 
Posted: 27 August 2012 09:48 AM   [ Ignore ]   [ # 6 ]
Member
Avatar
Rank
Total Posts:  249
Joined  2005-09-28

AVI files are an uncompressed format. That means every frame you flick at the screen is pristine and bears no relation to any other frame in the animation. You can imagine AVI files to be a collection of completely unrelated, yet similar-looking, hand-painted pictures shown sequentially very quickly, one after the other.

Depending on the document dimensions, you can easily start asking the computer to throw an ENORMOUS amount of a data at the screen per second, far more than several high-spec research computers can handle. That makes the software you’re asking to play the video file do strange things.

To ensure you can produce animations that most computers and many different software apps on different platforms can handle, here’s a best practice guide:

Before you render out your scene, select document dimensions that are commonly used in television or cinema.

640 x 480px (SD, or VGA)
720 x 576px (4:3, PAL)
720 x 480px (4:3 Anamorphic, NTSC)
640 x 360px (16:9, 360p)
852 x 480px (16:9, 480p)
1280 x 720 px (16:9, 720p)
1920 x 1080px (16:9, 1080p)

If you’re rendering for movie formats, 24 frames per sec is a the norm… unless the new 48 fps format gets a foothold, and then you’ll double that amount of render time.

Cartoon work can get away with 12 fps but check with your client.

NTSC format requires 30 fps. That’s USA and Japan, usually.

PAL is 25fps.

When rendering your animation, render it out to an uncompressed format: AVI for Windows, Apple Intermediate Codec or Animation for Mac. That’s your edit master. Once done, use a video converter to compress the file for a conventional player. I recommend MPEG Streamclip for Mac & Windows from Squared 5. Great control, comprehensive file reading and outputting, and free.

I recommend creating a playback file from your uncompressed file using the following settings:

Fomat container: MP4
Codec: H.264
Compression: 60-80% quality. Experiment for your file. Your call.
De-interlacing OFF (Bryce does not make interlaced video - that’s all you need to know).
Do NOT change the frame rate of the playback file to ‘convert’ the file to different frame rates. So if you make a 25 fps animation, don’t think you can make a 30fps from it and expect it to go smoothly. Things get jerky.

 Signature 

Oroboros Presents… KEY-FLAME: Bryce Animation Tutorials

Profile