Digital Art Zone

 
   
1 of 2
1
Delivery Driver For Genesis does not load in Daz Studio 4.5
Posted: 25 August 2012 10:22 AM   [ Ignore ]
New Member
Total Posts:  5
Joined  2008-11-15

Hello, I try to load the item DeliveryDriverForGenesis in Daz Studio 4.5 but nothing happens, it appears in the list of scene but is not displayed in the viewport.
Anyone else had this problem?
Thanks

Profile
 
 
Posted: 25 August 2012 10:46 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7100
Joined  2005-08-15

This is a clothing set for Genesis.  You have to Select Genesis first in the Scene tab, then double click, or drag and drop, the item onto Genesis.

Profile
 
 
Posted: 25 August 2012 10:51 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  5
Joined  2008-11-15

I’m doing this, but the problem still occurs. :/

Profile
 
 
Posted: 25 August 2012 11:56 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7100
Joined  2005-08-15

If it is appearing in the Scene tab, then select it, and use the camera frame biutton to see if it is really there in the viewport.

What version of DS 4.5 are you using, and what Operating System, and where are you loading these items from?

Profile
 
 
Posted: 25 August 2012 09:09 PM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  768
Joined  2005-09-19
JimmyC_2009 - 25 August 2012 10:46 AM

You have to Select Genesis first in the Scene tab, then double click, or drag and drop, the item onto Genesis.

Whether or not Genesis is selected shouldn’t make a difference, the clothing should load in both cases, but if Genesis isn’t selected it won’t be automatically fitted to him.

Profile
 
 
Posted: 14 September 2012 10:51 AM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  16
Joined  2012-04-06

I am having the same problem.

DAZStudio_4.5.0.114_Mac64
OS 10.6.8

Everything loads but not the pants and shirt.
The cap, the shoes, the props load perfectly.
But not the pants and shirt, the guy was right it appears on the scene tab but not in the viewport.
I even went as far as trying to render it to see if it would only appear in the render image but it does not either.
Please help.

Thank you.

By the way I’m a beginner. If you could explain it in simple terms.

Profile
 
 
Posted: 14 September 2012 11:02 AM   [ Ignore ]   [ # 6 ]
Member
Avatar
Rank
Total Posts:  100
Joined  2005-11-28

Yup…just purchased the outfit and have the same problem.

I’m afraid I’m not too D|S savy, but came across this line in my log file:

“WARNING: fileinput\dzassetdaz.cpp(1677): Could not find geometry definition: /data/Predatron/Delivery Driver/LSShirtPants/LSShirtPants.dsf.”

Guess I’ll submit a bug report. I suggest others do the same.

 Signature 

Extraordinarily Ordinary Characters
Live Below the Line

Profile
 
 
Posted: 14 September 2012 11:28 AM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  16
Joined  2012-04-06

I actually sent a report already. have not received a reply yet though.
I’ll post it here as soon as I get it.

Profile
 
 
Posted: 14 September 2012 11:34 AM   [ Ignore ]   [ # 8 ]
Active Member
RankRank
Total Posts:  547
Joined  0

This is a problem I encountered on some other products. If you look, the outfit is most likely listed in your scene tab but there is nothing at all in surfaces when you select it. Here is my thread about it and how I “fixed” it. In short, you need to do some creative file editing to tell Daz where the geometry is.

http://www.daz3d.com/forums/viewthread/7423/

 Signature 

Having trouble with clothing/props not showing in Daz 4.5? Take a look at this thread:

Thread in Nuts And Bolts forum

Profile
 
 
Posted: 14 September 2012 12:21 PM   [ Ignore ]   [ # 9 ]
Member
Avatar
Rank
Total Posts:  100
Joined  2005-11-28

Was busy looking at files in a text editor and didn’t see Riggswolfe’s post.

If you open up the geometry file, you’ll see the id is blank. I went in and added the word “geometry”.
If you open up the ShirtPant file in the People/Genesis/Clothing/...folder, line 24 and 25 need to be edited.

What is circled in red is what the two files should look like after editing.

Image Attachments
Pred2.jpgPred.jpg
 Signature 

Extraordinarily Ordinary Characters
Live Below the Line

Profile
 
 
Posted: 14 September 2012 12:23 PM   [ Ignore ]   [ # 10 ]
Member
Avatar
Rank
Total Posts:  100
Joined  2005-11-28

Now it loads and renders just fine.

Image Attachments
Delivery.jpg
 Signature 

Extraordinarily Ordinary Characters
Live Below the Line

Profile
 
 
Posted: 14 September 2012 12:36 PM   [ Ignore ]   [ # 11 ]
Active Member
RankRank
Total Posts:  547
Joined  0

Looks like you found the same fix I did Phoenix. The odd thing about this issue is that Daz 3 and Daz 4 don’t care about this ID so stuff loads just fine.

 Signature 

Having trouble with clothing/props not showing in Daz 4.5? Take a look at this thread:

Thread in Nuts And Bolts forum

Profile
 
 
Posted: 14 September 2012 12:40 PM   [ Ignore ]   [ # 12 ]
Member
Avatar
Rank
Total Posts:  100
Joined  2005-11-28

Yup…this outfit was created before 4.5, so it used to work just fine.

It gets frustrating when there are obviously some minute changes in the versions that render previous items useless. I have the greatest admiration for plugin creators that seem to have to rebuild their products every time D|S gets an update.

Thanks for posting the link to your thread. That should definitely help some folks out!

 Signature 

Extraordinarily Ordinary Characters
Live Below the Line

Profile
 
 
Posted: 14 September 2012 12:42 PM   [ Ignore ]   [ # 13 ]
Active Member
RankRank
Total Posts:  547
Joined  0

I added it to my signature because this is the second thread I’ve seen in two days. The odd thing if you read my thread is that another Daz user didn’t have the issue when using the exact same products I had the issue with. (With one exception.) Our product versions and Daz versions were the same as well.

 Signature 

Having trouble with clothing/props not showing in Daz 4.5? Take a look at this thread:

Thread in Nuts And Bolts forum

Profile
 
 
Posted: 14 September 2012 12:48 PM   [ Ignore ]   [ # 14 ]
New Member
Total Posts:  16
Joined  2012-04-06
Phoenix1966 - 14 September 2012 12:21 PM

Was busy looking at files in a text editor and didn’t see Riggswolfe’s post.

If you open up the geometry file, you’ll see the id is blank. I went in and added the word “geometry”.
If you open up the ShirtPant file in the People/Genesis/Clothing/...folder, line 24 and 25 need to be edited.

What is circled in red is what the two files should look like after editing.


How do I do this in a MAC with DS 4.5?
Sorry I am not that techie.
I am only using Daz because you simply double click to load characters and stuff.

Profile
 
 
Posted: 14 September 2012 12:50 PM   [ Ignore ]   [ # 15 ]
Active Member
RankRank
Total Posts:  547
Joined  0

I don’t know how to do it in a mac but on windows the files can be edited with a text editor generally. Do NOT use something like Word that adds formatted or it will screw things up.

 Signature 

Having trouble with clothing/props not showing in Daz 4.5? Take a look at this thread:

Thread in Nuts And Bolts forum

Profile
 
 
   
1 of 2
1