Digital Art Zone

 
     
DS4.5: Several Genesis morphs won’t show up in Shaping tab
Posted: 23 August 2012 09:59 PM   [ Ignore ]
New Member
Total Posts:  12
Joined  2008-11-22

Hi,

I wonder why several of Genesis morphs wont show up in the Shaping tab. At the time being, I have verified they are:

- Nipples
- Nipples Depth
- Nipples Volume
- Areolae Depth
- Areolae Diameter
- Areolae Perk
- Navel Depth
- Navel Hollow
- Navel Horizontal
- Navel Out
- Navel Size
- Navel Vertical
- Linea Alba Depth
- Scapula Depth
- Sternum Depth
- Stomach Depth
- Stomach Lower Depth

Note that I have Evolution Bundle and V5 installed, and these are for the UpperBody/Torso Group alone. However, they show up in the Parameters Tab in Actor/UpperBody/Torso. In 4.0.3, they all show up in the Shaping tab.

Also, I got this error when loading V5 Female Genitalia (taken from the log file):

Duplicate id “Genesis Female Genitalia” found in file “/data/DAZ 3D/Genesis/Female Genitalia/Genesis Female Genitalia.dsf”

How to resolve this?

PS: This is the messiest upgrade ever, from consistent crash while rendering to Genesis peculiarites.

Profile
 
 
Posted: 23 August 2012 10:16 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8425
Joined  2007-11-06

Do you have the updated versions of these morph sets?  There were bugs in the 4.0.x.x line that showed morphs in the Shaping and Pose tabs even if the data files said they shouldn’t, and allowed items to have Duplicate IDs.  These bugs have been corrected, and most Genesis items have been updated to display morphs in the Shaping and Pose tabs when appropriate, and to remove duplicate IDs.  See the link in my sig for the thread with the current version numbers for Genesis items.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 18 September 2012 03:38 PM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  721
Joined  2012-03-25

Ahhh, the solution is provided! Yes, it was the evolution morphs that were missing and yes, I had old versions and yes, I have DL’d and installed the new versions and YES!!!! The morphs are back.

Thanks to everyone for this!

Now I’ll have to study over that very long list of updates to figure out what else is in need of an update. I sort of assumed, I suppose falsely, that I would be informed through the software updated or some way. Oh well. Guess it is the hard way for now.

 Signature 

Visit My Dumor3D Store

Profile