DAZ 4.5

donchan1donchan1 Posts: 0
edited May 2012 in New Users

Hi im very interested about ds4.5 now that is available again and I was just a little bit worried about it, if I ever install this new upgrade would it completely delete all my old installed files or not? I have lots of installed clothes and different products and it would be a very tedious task for me if I ever install it again when upgrading with this release.

Post edited by donchan1 on

Comments

  • KhoryKhory Posts: 2,531
    edited December 1969

    It should leave all your content alone. It is possible that some "included content" could change but I have not heard anyone mention it so that is doubtful. Some of the files you create will not be backward compatible if you move back to a different version but over all the upgrade won't have much negative impact on any content files.

  • frank0314frank0314 Posts: 8,576
    edited December 1969

    No it shouldn't delete anything. If it isn't pointing to it just go into scan known directories for content. Just a fair warning. Installing 4.5 removes 4.0.

  • JaderailJaderail Posts: 0
    edited December 1969

    Keep this in mind also. If you have any Plugins like Gen X they will not work in DS4.5. Just a heads up.

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    Oh, I can not decide whether install Daz 4.5 or not. ><;

    I have 2 partitions in one PC HD.

    Now I have installed ds 4.0 Pro 64bit and 32bit in "c" partition default program folda
    C:\Program Files\DAZ 3D
    C:\Program Files (x86)\DAZ 3D
    .
    They can use same one CMS and share one contents folda.

    So every my contents for daz stuido4 and poser is in one contents folda of "I" partition.
    ( I:// daz 4// mylibrary) (I make another folda for myhandmade contents)

    If I will install "ds 4.5 cr" in "partiton I" , (I://programs//daz4.5cr)

    will it go well without uninstall ds 4 normal version?
    and should I install 2 "contents management service=CMS" for 2 version ?
    and I make new contents folda for daz4.5cr?

    Can (2versions of Daz studio) they share one contents folda , one cms?

  • FixmypcmikeFixmypcmike Posts: 11,598
    edited December 1969

    Normally 2 versions can share content folders, but my understanding is that DS4.0 and DS4.5 don't coexist peacefully -- in fact, going back to DS4.0 after installing DS4.5 can be difficult.

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    Thank fixmypcmike! :lol:

    I afraid that DS4.0 and DS4.5 don’t coexist peacefully .

    I feel it is a little bit difficult for me to use 4.5 sefety now.

    (though I feel there is many new improvements )

    I wait to install ds 4.5rc until 4.5 become legular ver.

    If some guys install 2 ver of ds in one pc, and use them with same contents folders without no problems, please teace me how to do it, on this topic.

  • FixmypcmikeFixmypcmike Posts: 11,598
    edited December 1969

    If some guys install 2 ver of ds in one pc, and use them with same contents folders without no problems, please teace me how to do it, on this topic.


    I do that with DS3 and DS4 -- in DS4 there's an option on the Content Library tab options menu to "Import Mapped Folders" from DS3. In DS3 I add "My Library" to the DAZ Studio Format and Poser Format lists in Content Directory Manager.

  • donchan1donchan1 Posts: 0
    edited May 2012

    @khory: thanks but how about my installed plug-ins?
    @Frank0314: Thanks for clearing it up will it still be able to read and save daz scene file?

    What really attracted me on 4.5 was about improve scene interface speed which they said is "2x - 5x" faster anyone did notice it? Im still using 4.3xx but would love to try 4.5 I just want to hear a feedback from other users too.

    Post edited by donchan1 on
  • JaderailJaderail Posts: 0
    edited December 1969

    As I said before folks DS4.5 will not RUN any DS4Pro plugins except the default plugins that come installed. If you have bought stuff like Gen X or Reality 2 they will not work in DS4.5. That holds me back. It also will not live on the same Hard Drive as DS4Pro. Another reason I'm sticking with DS4Pro for the time being.

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    sorry donchan.
    I hope another feedback about 4.5 RC about plug in, sciript, etc.

    it is just caution for new bee like me.

    I try install 4.5 RC, with keep 4.03 for 32bit in one pc .(I uninstalled 4.03 for 64bit only).
    When install 4,5 rc , I did not apoint other contents directory.

    It caused many problems about loading genesis :down:
    I can not road genesis in the sean.
    there is only orphan "duf" icon in smart contents.
    I checked "show in contents directory",
    and check file in my contents folda, but I dont know
    how to correct it. (I cant deleate genesis.dsf)

    (I think new "DUF file" and "dsf file" get entangled in CMS)

    I am lucky to recover 4.03 (uninstall 4.5 RC, and deleate all DUF files in my contents folda, and install 4.03 again,
    then reset DB from contents DB maintenance, relload metadata)

    I never try again (because I have no ability to keep safety), but If someone try to install 4.5RC with 4.03.
    I suggest, you should make another Contents directory for 4.5RC.
    (I dont know if I have 2 directory for genesis, other genesis morph can use )

  • kitakoredazkitakoredaz Posts: 1,973
    edited June 2012

    DS4.5 will also coexist with DS3 - what it won’t coexist with is an earlier version of DS4 - you need to remember that DS is more tightly linked to other things (such as the CMS) and has had content updates which may not be backward-compatible with the previous builds (and the CMS means you can’t have multiple content setups).

    I am happy, what I want to know become clear.
    afterall, I should uninstall both of DS4.0.3(32bit , 64bit) . I can not recover well.
    Now I am testing DS4.5RC.only.

    1. " the speed of loading files" improved dramatically.

    2. Now I can say "auto fit " become exactly as stated in ds4.5.

    after "auto fit" the shape of "clothing fV4" follow perfectly changing of the genesis shape.
    with "original morphs".

    Now I feel free from bothered with How can I hide many pokes.


    caution!! (editting)

    <<3 many type of files saved in ds4.0 pro do not cause troble at present.>>
    Now I troubled at saving "old .daz sean files" as "new .dfu file" In ds 4.5RC.

    I think because I remove my handmade morphs for gensis,(I made in daz 4 pro),
    I can road old .daz file, but if I save it as .duf file, I can not load .duf file correctly.
    Now I ask it on another topic.

    Files saved from this version of DAZ Studio are not backward compatible with older versions, including version 4.0.x.

    you can load "your.daz" sean files (saved in daz 4.0.3 pro) . and after you vary the sean , you can save it as "newyour.daz"
    in 4.5RC.

    But You can not use "newyour.daz" file in 4.0.3 pro

    Post edited by kitakoredaz on
Sign In or Register to comment.
Rocket Fuel