New Victoria 4 character wont appear after Powerloader???

corpor8chiccorpor8chic Posts: 0
edited December 1969 in New Users

I am not sure what is wrong ..I have installed and uninstalled DAZ 4.5 pro, also I have installed/uninstalled victoria 4.2 and Morphs +++,(I got all fresh installs by resetting and downloading from my account) but for some reason after the powerloader installs her nothing shows up? All my other characters work and my saved character work fine but it will not create a new victoria 4

Im out of ideas?? Any advice?


  • Richard HaseltineRichard Haseltine Posts: 21,528
    edited December 1969

    Did you run all of the installers? Are you looking in Content Library pane.Poser Formats>Folder you installed to>Figures>DAZ People?

  • corpor8chiccorpor8chic Posts: 0
    edited December 1969

    Yes when I run the Morphs +++ installer I get a strange error when it tries to initialize the last step

    DZCreateExpfiles is not recognized as an internal or external command

    I have never gotten that error before.

  • corpor8chiccorpor8chic Posts: 0
    edited December 1969

    Ah! you were right I only replaced the Morphs I uninstalled/reinstalled the base figure too and it worked YAAAAYY!

Sign In or Register to comment.
Rocket Fuel