Digital Art Zone

 
     
New Victoria 4 character wont appear after Powerloader???
Posted: 21 August 2012 11:39 AM   [ Ignore ]
New Member
Total Posts:  15
Joined  2011-11-14

I am not sure what is wrong ..I have installed and uninstalled DAZ 4.5 pro, also I have installed/uninstalled victoria 4.2 and Morphs +++,(I got all fresh installs by resetting and downloading from my account) but for some reason after the powerloader installs her nothing shows up?  All my other characters work and my saved character work fine but it will not create a new victoria 4

Im out of ideas?? Any advice?

Profile
 
 
Posted: 21 August 2012 12:27 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14312
Joined  2003-10-09

Did you run all of the installers? Are you looking in Content Library pane.Poser Formats>Folder you installed to>Figures>DAZ People?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 21 August 2012 12:46 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  15
Joined  2011-11-14

Yes when I run the Morphs +++ installer I get a strange error when it tries to initialize the last step

DZCreateExpfiles is not recognized as an internal or external command

I have never gotten that error before.

Profile
 
 
Posted: 21 August 2012 01:16 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  15
Joined  2011-11-14

Ah! you were right I only replaced the Morphs file..so I uninstalled/reinstalled the base figure too and it worked YAAAAYY!

Profile