Digital Art Zone

 
     
Missing content in library
Posted: 21 August 2012 08:15 AM   [ Ignore ]
New Member
Total Posts:  10
Joined  2012-08-19

Yesterday everything was working fine. Today, when I open DAZ Studio, I get nothing in the content library under Actors, Wardrobe & Props (or anywhere) even though the Smart Content tab is active and Genesis is selected. What’s going on? Am I going to have to uninstall and re-install the software?

Image Attachments
screenshot.jpg
Profile
 
 
Posted: 21 August 2012 11:55 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7082
Joined  2005-08-15

The Content Library is a different tab to Smart Content.  The Content Library will always show you what is available on your disk for DAZ Studio Formats and Poser Formats.

Smart Content will only display items when the CMS (Content Management Service) is running.  You don’t say what OS you are using, so I am assuming Windows.  Go to Start > All Programs > DAZ 3D > DAZ Content Management Service, and start it from there.

You should be able to check in the Windows Task Manager to see if it is running.

Profile
 
 
Posted: 21 August 2012 01:49 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  10
Joined  2012-08-19

The O/S is Windows 7. I found a reference about a problem with missing data in the Smart Content tab, which suggested uninstalling the program and the CMS and then reinstalling DAZ Studio. This worked, although I wasn’t aware that you could control whether the CMS was running or not.

Profile