Spotty Shadows in renders

MarchosiusMarchosius Posts: 0
edited December 1969 in The Commons

Hi All,

I have noticed that a lot of my renders have these spots in the shadows, why would that be?

Using UberEnvironment and set Quality 4XHi

with and without some extra lights, I get that effect with my renders.

If you look at the image attached around the shoulders, some in the face. When I do a closer shot (face only) this is all over the render.
Any tips with this?

Using Daz 4.5

Studio4.jpg
407 x 265 - 68K

Comments

  • LaticisLaticis Posts: 355
    edited August 2012

    Hi Marchosius,

    Presets are fine but I would recommend manually adjusting settings for a while, it will help you
    gain a better understand of the UberEnvironment Lighting, which is such a useful tool for great lighting in DAZ Studio.

    To answer your question:

    You will need to play with two settings. ( I nearly always max mine out for final renders, it ups the render time but it is worth it )

    Occlusion Samples the higher the better. ( Set mine to 128 for final render )

    Shading Rate the lower the better. ( I drop mine to 1 )

    Here is a link that might help.

    http://www.omnifreaker.com/index.php?title=UberEnvironment2

    Cheers Laticis

    PS: Hair will max out render times under these settings, try using in conjunction with UberHair and turn off the RayTrace Feature.

    Post edited by Laticis on
  • MarchosiusMarchosius Posts: 0
    edited December 1969

    Thanx for the link and info,

    Just had a look in my settings and the Occlusion was set to 128 but the Shading Rate was at 8 changed that to 1, just to see what the render will be like, so just waiting for this to render out.

  • LaticisLaticis Posts: 355
    edited December 1969

    Cool, interested to see the result.

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    Renders like the ones on these pages are the quality i am after lol

    http://www.runtimedna.com/OXYGEN-Breathing-Life-Into-Poser-Skin.html

    Guess it will take some time playing around and getting the settings right.

  • adamr001adamr001 Posts: 0
    edited December 1969

    My Learning UE2 thread may be of some help: http://www.daz3d.com/forums/discussion/5320/

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    Much better than before thanx, still a bit of spots but nearly as noticeable as the first render.

    asdfsda.jpg
    407 x 261 - 68K
  • LaticisLaticis Posts: 355
    edited December 1969

    adamr001 said:
    My Learning UE2 thread may be of some help: http://www.daz3d.com/forums/discussion/5320/

    Such a great read too :)

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    Thanx Adam! will definitely be going through that as well

  • LaticisLaticis Posts: 355
    edited December 1969

    Renders like the ones on these pages are the quality i am after lol

    http://www.runtimedna.com/OXYGEN-Breathing-Life-Into-Poser-Skin.html

    Guess it will take some time playing around and getting the settings right.

    We are all chasing that ;)

    You will need to looking into the SubSurfacing Scattering properties of Studio for that type of look.

    I've been chasing that for months.

    Something I got close to...its not my best though.

    http://laticis.deviantart.com/gallery/#/d59ysap

  • LaticisLaticis Posts: 355
    edited December 1969

    The fact your still getting that issue means the is another player involved.

    Can you supply a screen shot of your UberSet up please.

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    That is a brilliant render though!

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    This is the settings set for the render

    Screen_Shot_2012-08-20_at_3.20_.36_PM_.jpg
    299 x 1067 - 171K
  • LaticisLaticis Posts: 355
    edited August 2012

    Looks good,

    Now how about your Advanced render settings, what is your shading rate set at.

    Screen Shots from my end.

    Edit: Sorry about the posting size.

    Untitled-1.jpg
    600 x 338 - 42K
    Test.jpg
    500 x 650 - 119K
    Post edited by Laticis on
  • MarchosiusMarchosius Posts: 0
    edited December 1969

    This is my render settings in advanced, Should be more or less default, its a fresh install of daz 4.5

    Screen_Shot_2012-08-20_at_3.31_.53_PM_.png
    476 x 897 - 146K
  • LaticisLaticis Posts: 355
    edited December 1969

    okay new test to try...

    In the advanced render setting, increase the Shadow sample Rate to 64.

    And lower the shading rate to .5

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    much better than last again, can see it comes out smoother on the shoulder parts

    asdfsdasad.jpg
    422 x 268 - 67K
  • LaticisLaticis Posts: 355
    edited December 1969

    Next step.

    In your UberEnvironment settings, reduce the occlusion strength from 100 to lets say 75 and change the
    Occlusion Colour to a very very Dark Brown or Blue

    Next, add one distant light only and play with the settings also trying Specular Only and On (with Shadow Type RayTrace )

  • adamr001adamr001 Posts: 0
    edited December 1969

    You probably don't have to crank your shadow samples to 64, 32 is likely enough. It is *KEY* that your master shading rate on the advanced render settings tab be better (lower) than the shading rate of UE2 though.

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    for some reason the site goes to maintanince mode when i want to post a reply, the proper reply where i can add images. once this is up i will post the result I got from the render. both the 64 and 32 shadow sampling in the render settings seem to look the same

  • MarchosiusMarchosius Posts: 0
    edited August 2012

    the render i got when playing with some ligths.

    New file, working on the home pc now. lol

    asdfsdasada.jpg
    562 x 370 - 101K
    Post edited by Marchosius on
  • ChoholeChohole Posts: 19,384
    edited December 1969

    Can you please post a render which is not so wide. THe format you used was breaking the forum format, as the resizing at the memnt works on the height rather than the width.

    ALso please not that as we do not have content filters your figure should be clothed. or in the default grey.

    THankyou

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    Sorry about that, hope the update is more appropriate

  • LaticisLaticis Posts: 355
    edited December 1969

    I see you got it sorted...

  • MarchosiusMarchosius Posts: 0
    edited December 1969

    I will play around with the lighting effects, Thanx again for your help. Hopefully in time my renders will be as good as you pro's lol

  • LaticisLaticis Posts: 355
    edited December 1969

    Just a heads up, you will always be playing, especially with lighting. That's why we get hooked, cause there is so much to learn and its lots and lots of fun.

    Well most times.

    Happy rendering :)

Sign In or Register to comment.
Rocket Fuel