Digital Art Zone

 
     
I lost the content
Posted: 18 August 2012 10:21 PM   [ Ignore ]
Member
Rank
Total Posts:  26
Joined  0

I installed the Carrara 8.5 build 172 version and I lost the content (objects, scenes, shaders, etc…)

How can I reinstall them?

When I downloaded the files I didn’t find any Carrara content file for download.

Image Attachments
lost.JPG
Profile
 
 
Posted: 18 August 2012 10:37 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  5308
Joined  2006-08-27

A disclaimer: I don’t have the non-beta version of C8 and I don’t have the beta version, so take what I’m going to say for what it’s worth, and hope somebody more knowledgeable can give you a definitive answer.


If I’ve been understanding issues people have had, you’ll have to re-install the 8.x non-beta content. From what I gather, you need to be careful not to install over your non-beta version, but rather save it in a different directory. If you don’t have the installers archived locally, you’ll need to download them from DAZ all over again. Try resetting your downloads.

 Signature 

I find it somewhat liberating not to be encumbered by accuracy.

Profile
 
 
Posted: 19 August 2012 07:48 AM   [ Ignore ]   [ # 2 ]
Power Member
RankRankRank
Total Posts:  1231
Joined  2004-11-07

Is it actually gone or just not showing in your content panel? I’ve been doing the 8.5 beta since the get go and it has never effected my content.  C8.5 is not installed in the same folder as C8.1

Go to programs/daz3d/carrara8/ presets and check those folders. You may need to do little more then copy the presets folder and paste it in the the carraraprobeta8{?} folder.

Profile