Digital Art Zone

 
     
Duplicate formula error in studio 4.5 pro
Posted: 18 August 2012 02:25 PM   [ Ignore ]
New Member
Total Posts:  24
Joined  2003-11-28

Getting duplicate formula error on start up. I have re download and installed the new update morph files that tech support say is required to fix this problem. Have done this 4 times and open a bug request , still no answers.
does anyone know from the follows error message which product I need to download?
Error message:
WARNING: fileinput\dzassetdaz.cpp(5040): Duplicate formula found linking Value & CTRLFlirtingMasculineR in /data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/Expressions/CTRLFlirtingMasculineR.dsf.
WARNING: fileinput\dzassetdaz.cpp(5040): Duplicate formula found linking Value & CTRLFlirtingMasculineL in /data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/Expressions/CTRLFlirtingMasculineL.dsf.
I would like to get my software working at 100% again.

DAZ version DAZStudio_4.5.0.114_win64.exe

Any help would be appreciated…..

Janet Weber

Profile
 
 
Posted: 18 August 2012 03:14 PM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  886
Joined  2007-01-04

Those are an old version of the morphs, the file format & how DS uses it has changed a few times since those were created, you need to reset your downloads and uninstall the old ones and install the new ones.

 Signature 

**shuffles of with a new headache** tongue wink

Profile
 
 
Posted: 18 August 2012 06:52 PM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  24
Joined  2003-11-28

WHICH PRODUCT ARE THESE MORPHS IN??????????

Profile
 
 
Posted: 18 August 2012 08:48 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8381
Joined  2007-11-06

They’re from the Evolution Expressions.  If you have the old installer or uninstaller, uninstall them first, then download the updated version.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 18 August 2012 09:25 PM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  24
Joined  2003-11-28

re downloaded the file, uininstalled the old file, installed the new file. Same error.
Got anymore suggestions?

Profile
 
 
Posted: 18 August 2012 09:28 PM   [ Ignore ]   [ # 5 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8381
Joined  2007-11-06

Make sure the folder “/data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/Expressions” has been removed.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 18 August 2012 10:01 PM   [ Ignore ]   [ # 6 ]
New Member
Total Posts:  24
Joined  2003-11-28

Got it fixed. Forgot to remove old 32 bit version of the studio content directory. deleted the older studio content file and that fixed the problem.

Profile