Digital Art Zone

 
     
Some help required with older V4 clothes in Genesis. 
Posted: 18 August 2012 01:01 AM   [ Ignore ]
New Member
Total Posts:  8
Joined  2011-12-04

I’ve been trying to tackle this problem by myself for a while- thinking there must be something I’ve overlooked. When I try to load some clothes designed for V4 onto a genesis figure I end up with these grey nodes that remain visible in the render. On a V4 model they vanish during render. How can I deal with these pesky critters? Anyone know?

Attached a screen shot so you could see. Demonika outfit on a Genesis base.

Cheers,

Dreamlocks

Image Attachments
Screen_shot_2012-08-18_at_4.47_.12_PM_.png
Profile
 
 
Posted: 18 August 2012 01:49 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  479
Joined  2010-06-18

Hi dreamlocks…

Those are posing handles and you can hide them by selecting the Surface Selection Tool and then move your mouse over one of the handles and when it highlights select it. Then go to the editor in the Surfaces Tab and set the opacity to zero. Then repeat for each handle.


Hope this helps… smile

Profile
 
 
Posted: 18 August 2012 09:56 AM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  768
Joined  2005-09-19
niccipb - 18 August 2012 01:49 AM

go to the editor in the Surfaces Tab and set the opacity to zero. Then repeat for each handle.

You can also select all the relevant surfaces at once using Ctrl-LMB to select them and then set the opacity to zero for all of then in a single action.

Some garments with similar handles may have PZ2 pose files to turn them on and off manually - check in the relevant texture folder

Profile
 
 
Posted: 18 August 2012 06:45 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  8
Joined  2011-12-04

Thanks… I’ll give it a try.
It’s all good! Thanks heaps.

Profile