Figure Bases

Geoffrey_WoodgetGeoffrey_Woodget Posts: 7
edited May 2012 in New Users

I've had Daz for years, never used it till now. I have V4.2 installed, with both new and old items going back to 2007.

The question is: many merchants will say, "this dress is for V4, or it's for V4.1, or for V4.2. Will items work 'backward compatibly'?

I purchased years ago, V4.1 complete. It includes Morphs+++4.0- they could make it a little more confusing by just throwing in a '4.2' too somewhere. It's not installed- 4.2 is. I have to have 3 Victoria bases installed in my external runtime that I use?

Post edited by Geoffrey_Woodget on


  • Richard HaseltineRichard Haseltine Posts: 21,521
    edited December 1969

    Yes, items for an older sub-version (4.0, 4.1) should work with a newer - though in the case of morphs, if you are using Poser or DS without the PowerLoader script (no dialogue when loading the figure) you would need to inject all morphs before applying many character morph poses made for 4.0 as it didn't have injectable morphs.

Sign In or Register to comment.
Rocket Fuel