Noob question: Daz 4.5 r2 Backgrounds getting blown out in the viewport

edited December 1969 in Daz Studio Discussion

Whenever I light a scene with UberEnviroment 2 the background goes to complete white.

I've dialed down intensity but it's still completely white.

What might I be missing or doing wrong?

Thanks in advance.


  • edited December 1969

    Stupid question time! What do you have in the background that is turning white? Can you provide a screenshot, so we're all looking at the same thing?

  • edited December 1969


    just using it for testing.

    I should mention as soon as I dont use Uberenvironment and switch to standard lighting the background viewport issue goes away. Must be doing something wrong. :/

  • Norse GraphicsNorse Graphics Posts: 0
    edited December 1969

    It might be the sphere that is attacked to the UberEnvironment. It won't show up during render, but you can turn off in the Scenes-tab.

  • edited December 1969

    Yes, it's definitely the sphere. If you go into the scene tab and turn off the "eye" icon, you'll make the sphere invisible and then you'll be able to see the background. Or you could try making the sphere larger, because anything inside the sphere will render.

    I had a render where a brick wall in the background just stopped and disappeared into the white background. That's how I found out about the spheres.

  • edited December 1969

    Thanks gang! That did the trick!

  • DWGDWG Posts: 769
    edited December 1969

    Leee said:
    Or you could try making the sphere larger, because anything inside the sphere will render.

    Actually the sphere doesn't affect what renders or not, my personal choice is to dial its scale down to about 1%, that keeps it small enough to not interfere with the visibility of the scene (it's about football sized at that scale), while allowing me to visually check where it is centred and things like the sun-position of the chosen HDRI file.

Sign In or Register to comment.