Eldorin for Genesis Prob?

TinaLouiseCTinaLouiseC Posts: 0
edited December 1969 in The Commons

Is it just me or... I cannot locate anything but the materials for this wonderful new outfit. I've even tried installing again. Suggestions?

«1

Comments

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    I don't have the pack but I would assume they would be in DAZ Studio Formats/My Library/People/Genesis/Materials

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Sorry I wasn't very clear, I have the texures (materials) it's the outfit itself that doesn't seem to be there :(

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    Instead of materials is should be under DAZ Studio Formats/My Library/People/Genesis/clothing/Bobbie 25

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    LOL I know thank you but that's the problem, it doesn't seem to be. :(

  • TinaLouiseCTinaLouiseC Posts: 0
    edited August 2012

    Btw love your avatar :)

    Post edited by TinaLouiseC on
  • frank0314frank0314 Posts: 8,739
    edited December 1969

    I just went and bought and installed it. The clothing is in DAZ Studio Formats/My Library/People/Genesis/clothing/Bobbie 25/Eldorin. Did you happen to just buy the textures and not the clothing?

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Thank you for doing that but I had actually bought both. And installed them twice... LOL I am now somewhat at a loss as what to try next....

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    Yeah I'm kinda at a loss since it's in the right place for me. Sorry I couldn't help more.

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    I appreciate your trying. Will try one more redownload and reinstall then contact support :)

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    The only other thing I can think is the obvious stupid answer LOL. Did you install it to My Library?

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Grins nope not stupid at all and yes, yes I did :)

  • DWGDWG Posts: 772
    edited December 1969

    I'd suggest specifying an empty folder as the install location, you will then be able to see exactly which files the installer is creating. Hopefully that will let you then drag and drop them into your content folder, if not it should give us extra info to pin down the problem.

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Thank you that's an excellent idea :)

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    One last thing to try. while clicked on the content library, select the scroll in the top right and select Content DB Maintenance/metadata/ and select products then ok. \Let it reimport your meta data and see if it shows up.

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    OK I found the issue I believe. It's installing .duf files, all of my other items are dsf. Am I going to have to upgrade to 4.5 to view these?

  • DWGDWG Posts: 772
    edited December 1969

    AIUI .DUF files are 4.5 only, so it looks like you'll need to upgrade. Not ideal by any means, but it should sort itself out.

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Hmmm I don't wish to lose the use of my GenX program. That's kinda strange they would only put the item out for a version of Daz that's still only a release candidate. :(

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    Agree with you there

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Perhaps I will submit a support ticket then, I don't think I should be penalized by purchasing a product that doesn't work with the current released version of Daz.

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    You are well with in your rights to do so. In my opinion under compatible software it should say DAZ Studio 4.5 and no DAZ Studio. You have to look at the whats included and see the file type. What is someone is unfamiliar with the file types?

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    This is the first time I've actually purchased something that wasn't usable for the current version of Daz but I'd agree :)

  • frank0314frank0314 Posts: 8,739
    edited December 1969

    Sorry it didn't work out for you. I know it must be a bummer.

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Smiles you win some you lose some and if I didn't know that GenX doesn't work with the newest RC i'd likely have simply updated. I seem.. addicted to that program :)

  • DWGDWG Posts: 772
    edited December 1969

    Personally I would hang on to it - the pricing you bought at is a one-day only thing, and Studio 4.5 should go final at some point in the relatively near future, at which point plugins should be updated to work with it.

  • TinaLouiseCTinaLouiseC Posts: 0
    edited December 1969

    Hmmm very good point :)

  • IllusionArt 3DIllusionArt 3D Posts: 0
    edited December 1969

    hi people, I use daz studio 4.0.3.47, and I can not load the Eldorin outfit to the scene because the object is not displayed. The textures and Mat Poses which one is. I first installed the outfit in the daz 4 folder and then later in the "my library" folder, but again, I can not see the clothes. only the materials.
    It seems indeed a problem zuliegen before. please fix this, because the outfit looks awesome in the promo of render.

    even if this is OT now, but where I can these "daz studio render" buttons, as most sellers in their promo pictures have download?
    Thank you for your help

  • SimonJMSimonJM Posts: 2,952
    edited December 1969

    Glad I held fire - not that I need much more clothing anyway, though this does look nice! I think I am going to be, eventually, busy just trying to download all the products that have had a 4.5 related update.

  • IllusionArt 3DIllusionArt 3D Posts: 0
    edited December 1969

    I would not switch to version 4.5, otherwise my reality for DAZ Studio does not seems to work. there is no possibility of the *. duf file for the 4:03 version to make use of?

  • DWGDWG Posts: 772
    edited December 1969

    I would not switch to version 4.5, otherwise my reality for DAZ Studio does not seems to work. there is no possibility of the *. duf file for the 4:03 version to make use of?

    No, the .duf file format is completely new in DS4.5 and DS4.0.3 does not know how to process it.

    I expect that Reality will be updated to work with DS4.5 at some point after DS4.5 is finalised, but how quickly that happens depends on the author of Reality.

  • Bobbie25Bobbie25 Posts: 49
    edited December 1969

    DUf is the new ds format so I would say update your DS I myself love the new update and that will fix it the update will do the trick :)
    I gess when this got packed it was packed as the duf format I recall making them in the dsf one but know the update will fix it :)

Sign In or Register to comment.
Rocket Fuel