Digital Art Zone

 
     
Problems adding Decals to models
Posted: 10 August 2012 09:36 AM   [ Ignore ]
New Member
Total Posts:  2
Joined  2010-11-14

Perhaps someone can enlighten me as to why I am having problems adding a decal to an imported .3ds or .obj model.

I am importing .3ds & .obj objects from LeoCAD and have no problem with rendering, manipulating etc.

However when I try to add a rectangle in the texture room, a new rectangle appears in the shading list, but nothing appears on the model.

If I take an object (i.e. milk bottle from Carraras models.) then everything works happiness and light, so I think I am doing it correctly.

Can anyone shed any light on what might be causing this. I have tried converting to primitive & vertex modeler but that does not seem to help.

I am using Carrara 7 pro.

I have watched all the tutorials I can find, thus getting as far as getting my decal on the carrara milk bottle, but I am now stuck.

Please throw me a lifebelt, cause I’m drowning! I’ve hit my heat against a wall now for 2 days and not getting it right.

I am importing a minifigure head, plain head, no face or anything, from LeoCAD and want to apply the face which I have made in Photoshop and saved as a Jpg & Tiff as a decal in Carrara.

Profile
 
 
Posted: 11 August 2012 06:59 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  658
Joined  2006-09-30

Are these .3ds or .obj models UV mapped?

 Signature 

MOO!

Profile
 
 
Posted: 18 August 2012 08:35 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  2
Joined  2010-11-14

I am importing 3ds files from Leocad. I don’t know any other details than that.

I try to convert to vertex modeller and that fails too, not sure if its related.

I have got around the initial problem by modelling a new head from scratch, but the next item is a lot more complex and I do not fancy modelling that.

Are there any options that I should be looking at?

I have gone into the modelling room and the item converts to a primitive modeller but when trying to convert it to a vertex, it states that an error occured.

I managed to get another item to import and convert to vertex but still will not accept a rectangle/decal.

I have tried to attach a small item, but the forum page says that “the filetype you are trying to upload is not allowed” even though its a .car file & a 3ds file. Guess I am doing something wrong there too.

Any help would be appreciated.

Profile
 
 
Posted: 18 August 2012 08:43 AM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16351
Joined  2003-10-09

THe attach feature is for attaching image files. .jpg, .gif and .png are the allowed file types.

 Signature 

Chohole’s Space        NeilV’s Freebies and stuff        Autumn Bryce Rendering Challenge        October Freebie Challenge
My DAZ 3D Gallery    11915

Profile
 
 
Posted: 19 August 2012 04:48 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  658
Joined  2006-09-30

If you’re exporting yourself, use obj.  No need to convert anything that way.

Then uv map it.  Should work from there.

3ds is tricky.  Try converting those with 3d studio max - the program they are “meant for” - or blender, or something else.  I’d stay with obj format whenever possible.

Hope it helps…

 Signature 

MOO!

Profile