Digital Art Zone

 
   
2 of 2
2
Hexagon frequently crashes?
Posted: 18 October 2012 07:43 PM   [ Ignore ]   [ # 16 ]
Active Member
Avatar
RankRank
Total Posts:  277
Joined  2005-09-15

I might be wrong but I have a feeling that 2.5.1 was one of the early beta versions.  Have you tried 2.5.1.79 ?

 Signature 

Cheers, Fanners.raspberry

Profile
 
 
Posted: 18 October 2012 09:16 PM   [ Ignore ]   [ # 17 ]
Power Member
Avatar
RankRankRank
Total Posts:  1429
Joined  2008-01-01

Thank you, BlackFeather - I’ll take your advice next time preferences need resetting:)

@genejoke

Well, your specs are certainly good enough - I take it you have a graphics card to match?

When you use chamfer, I take it you are using the values input and not trying to do it with the mouse - and that you are validating afterward?

The problem with using chamfer the way you are doing it is that it causes N-gons on the faces that haven’t been chamfered - see my example 3.  These need to be cleaned up by joining the verts.  I’ve never had Hex pick up problems with N-gons - except when they are twisted - but some users have reported crashing because of them.

BTW, you can get better results, cleaner mesh and lower poly count by using extract around and smoothing instead of chamfer.

My example 1 is chamfered, smoothing level 1 - 680 facets.  Example 2 extract around, smoothed level 1 - 512 facets and has a more even distribution of edges - the mesh also looks better than the chamfered one.

Edit:  I notice you have a face selected, so you must have done something after the chamfering before Hex crashed on you?

Image Attachments
chamfer.jpg
Profile
 
 
Posted: 19 October 2012 02:13 AM   [ Ignore ]   [ # 18 ]
Member
Rank
Total Posts:  55
Joined  2010-05-18

yeah I did that one to get a screen shot, in that case I selected the face and bang, it often goes as soon about a second after I hit validate.

Profile
 
 
Posted: 19 October 2012 02:15 AM   [ Ignore ]   [ # 19 ]
Member
Rank
Total Posts:  55
Joined  2010-05-18
RedSquare - 18 October 2012 07:43 PM

I might be wrong but I have a feeling that 2.5.1 was one of the early beta versions.  Have you tried 2.5.1.79 ?

it is 2.5.1.79, or at least that is what it says when it starts up and when I bring up the about info.

Profile
 
 
   
2 of 2
2