Digital Art Zone

 
     
Couple Easy Beginner Questions
Posted: 02 August 2012 07:01 PM   [ Ignore ]
New Member
Total Posts:  7
Joined  2012-02-25

Having a great time learning Hexagon. Been going through tutorials. Two things I can’t seem to find or skipped somewhere. I’m guessing they are easy questions. I’ll describe the process, then the issue.

1. I make a sphere. I can select a face and loop and ring. I can select and edge and loop and ring. When I select a point I can neither loop nor ring. Is this normal or am I missing a setting?

2. Can’t seem to get “lasso” to work right. No matter which one I click, it just does the “drag select” option, leaving the areas within the lassoed area unselected. This doesn’t seem right when i look through the tutorials but seem to be missing what I’ve done wrong.

These issues happen on new projects, old, all projects. Help?

Profile
 
 
Posted: 02 August 2012 09:27 PM   [ Ignore ]   [ # 1 ]
Active Member
RankRank
Total Posts:  280
Joined  2011-05-02

Hello freedo,

1. It is normal, you have got the idea
2. Make sure the object is selected first, then select an option.. faces, edges or points, check lasso or rectangle, right click and drag, by pressing shift or control when the drag has been started you can add or subtract from the selection.

Have you got the manual Hexagon 2.1 manual

Profile
 
 
Posted: 03 August 2012 12:16 PM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  84
Joined  2007-06-17
freedo99 - 02 August 2012 07:01 PM

Having a great time learning Hexagon. Been going through tutorials. Two things I can’t seem to find or skipped somewhere. I’m guessing they are easy questions. I’ll describe the process, then the issue.

1. I make a sphere. I can select a face and loop and ring. I can select and edge and loop and ring. When I select a point I can neither loop nor ring. Is this normal or am I missing a setting?

2. Can’t seem to get “lasso” to work right. No matter which one I click, it just does the “drag select” option, leaving the areas within the lassoed area unselected. This doesn’t seem right when i look through the tutorials but seem to be missing what I’ve done wrong.

These issues happen on new projects, old, all projects. Help?

I may have time this weekend to do a quick video tutorial.
I will post it as soon as it is up.

 Signature 

My Video Tutorials on Youtube
http://www.youtube.com/user/johnnybevo?feature=mhee

Profile