Digital Art Zone

4 of 4
DAZ Content Manager Service will not start
Posted: 05 March 2013 02:13 PM   [ Ignore ]   [ # 46 ]
Active Member
Total Posts:  294
Joined  2010-09-24

Just reporting me too - and the fixes here are ALL over my head and beyond my ability to even follow. This happened once before when I installed new content. I just bought some poses and installed them today. Blammo, Content manager crashes, it’s all gone when I try to load. That was a lot of work for me with time I didn’t have. Most disappointed in this bug - and a bug it most definitely is. :-(

I just tried to find tutorials on how to backup my categories for daz 4 for next time. Couldn’t find that either. Darn it.

Posted: 05 March 2013 03:10 PM   [ Ignore ]   [ # 47 ]
Total Posts:  8131
Joined  2005-08-15

You will find tutorials on the CMS and Content Database here :

Posted: 04 May 2013 09:47 PM   [ Ignore ]   [ # 48 ]
New Member
Total Posts:  1
Joined  2008-11-24
b.accioly - 28 February 2013 09:19 AM

After all my hair became white I came across a thread:

What I did was:
0) Deleted all my content but Genesis Essentials;
1) Open Windows Explorer;
2) Made the Program Data folder visible (it is hidden by default);
3) Entered Program Data/DAZ 3D/Content Manager
4) Tried to delete the database folder (couldn’t do it because the service was up and running);
5) Killed the DAZ Content Manager service;
6) Deleted the database folder (if there is more than one kill them both);
7) Started the DAZ Content Manager service;
8) Installed all my content again with DAZ Install Manager;
9) Humbly looked up to Heaven and asked for mercy (this is important);
10) Started DAZ Studio;

Yes… it worked…
Maybe it did because the 9th step (do it even in case of atheism).

Have fun!

Ahh! This fixed my problem. My Smart Content was empty after building my new computer. Even after uninstalling CMS and DS4, then re-installing, it wouldn’t work, tried doing so several times. Tried starting the CMS through start menu and it wouldn’t even launch.

So I uninstalled both again, deleted the DAZ 3D folder in program data, then re-installed DS4 and Genesis starter essentials.
Then after completing step 9 I launched DS4 and it worked! We shall see if it is still working after some time.


Edit - Still seems to be working great a few days later.

4 of 4