Digital Art Zone

 
     
Conform V4?
Posted: 02 August 2012 03:11 PM   [ Ignore ]
New Member
Total Posts:  2
Joined  2012-08-02

Trying to get V4 and V4skelton to conform. Tried Figure/Conform to but does not work. Help appreciated.

Profile
 
 
Posted: 02 August 2012 03:38 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15167
Joined  2003-10-09

With the Victoria 3 version you had to conform the figure to the skeleton, but that may not be true of the fourth generation version. Which are you trying, and how is it failing?

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 02 August 2012 06:46 PM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  2132
Joined  2003-10-09

are you using Studio or Poser, there are a few extra steps to setting this up in Poser, but yes you do have to conform V4 to the Skeleton

Profile
 
 
Posted: 05 August 2012 05:16 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  2
Joined  2012-08-02

I’m using Poser 8. Thanks

Profile
 
 
Posted: 05 August 2012 06:46 PM   [ Ignore ]   [ # 4 ]
Power Member
Avatar
RankRankRank
Total Posts:  2132
Joined  2003-10-09

ok, in Poser, load the v4 skeleton, turn off IK, aply the conform pose from the pose library to the skeleton

load v4, turn off IK, apply the same conform pose to v4 that you used on the skeleton

conform v4 to the skeleton

reapply the conform pose ( yes i know you already did it, but in poser you need to do it again to make it work right )

thats it, now everything should work fine. Remember to pose the skeleton, not v4, v4 will follow any posing you do to the skeleton

Profile
 
 
Posted: 06 August 2012 08:46 AM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  109
Joined  2009-03-29

Another way

-First load the skeleton.
-Drag V4 from the library on to the skeleton. V4 is now conformed to the skeleton (The feet will look a bit weird)
-Disable IK on the legs if its on.
-Apply the V4 conform pose to V4 to solve the weird feet.

Use the skeleton as the main figure to apply poses on.

Some pre made poses applied to the skeleton do not work correctly on the feet and will make mess of V4 legs/feet. You can restore it by using the zero pose on the skeleton. This can be avoided by locking the feet parts of the skeleton.

-Select the Right Foot of the skeleton.
-from the Object menu select lock actor
-Do this also for the Left Foot of the skeleton

 

Profile