Carrara 8.5 Pro " cannot get the administrator access right" on Mac OS 10.10 clean install

fluk3_af7f3da02afluk3_af7f3da02a Posts: 0
edited November 2014 in Carrara Discussion

When I upgraded Mavericks to Yosemite, my previous install of Carrara 8.5 pro worked fine.

I had to do a clean install for other reasons, and now, using either the install manager or the manual birtock installer, I get this error when I launch the app:

"The application cannot get the administrator access right, you should run it once as administrator or reinstall the application"

This is exactly what was happening to Carrara 8.1 on Mac OS Lion.

Logging in as root and/or using the terminal (as described in several threads here on the 8./Lion issue) does not resolve the issue after multiple uninstall, reinstall attempts.

Previously, I had to use the 8.5 beta and subsequent 8.5 release installer to fix the issue.

Can anyone else install Carrara 8.5 Pro 64 bit on 10.10 without this error (I'm not talking about the Yosemite betas)?

Can anyone help?

I've repaired permissions and tried with 2 admin user accounts with and without root enabled.

Post edited by fluk3_af7f3da02a on

Comments

  • fluk3_af7f3da02afluk3_af7f3da02a Posts: 0
    edited December 1969

    Apparently I was not logging in as root correctly.

    Did not realize I had to enter the username "root" when logging in.

    I was able to serialize this way.

  • evilproducerevilproducer Posts: 8,964
    edited December 1969

    I'm glad you got it working!

  • ScarecrowScarecrow Posts: 143
    edited November 2014

    Oops responded to the wrong post somehow.

    Post edited by Scarecrow on
Sign In or Register to comment.