Digital Art Zone

 
     
D/S3 render issues
Posted: 29 July 2012 10:42 AM   [ Ignore ]
Active Member
Avatar
RankRank
Total Posts:  630
Joined  2010-12-31

Hi, hope someone can help.
I have been using Poser for years and finally was able to instal DS3 and DS4 again, and they seem to be working fine. and DS4 renders perfectly. but when I try to render in DS3 it renders without the texture. Even though when I am looking at the surface tap it shows all the textures etc, but it just doesnt render them, and I end up with the untextured render. Anyone any idea why they would be?
Thanks
Fred

 Signature 

My DAZ Store: http://www.daz3d.com/fwart

Profile
 
 
Posted: 29 July 2012 12:26 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13654
Joined  2003-10-09

Check the log file, Help>View log, scrolling to the end just after trying to render. I suspect you will find that the tdlmake utility has gone missing or is failing for some reason.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 29 July 2012 01:00 PM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  630
Joined  2010-12-31

Hi Richard. seems like you’re right. here is the log entry:
Rendering…
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d28_V4SmplFaceM_BKN.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d21_V4SmplTorsoM_BKN.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d23_V4SmplLashesTr.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d27_V4SmplEyeSurfcTr.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d26_V4SmplEyeSurfcM.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d22_V4SmplLimbsM.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
3Delight message #3 (Severity 2): T2040: ‘C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d24_V4SmplEyesM.tdl’ not found (in shader ‘dzplastic’ on object ‘<unnamed>’)
Saved image: C:\Users\Fred\AppData\Roaming\DAZ 3D\Studio3\temp\render\r.png
Finished Rendering
Total Rendering Time: 2.60 seconds

I did it just with the basic V4 charecter. I have not changed any settings at all, so I dont understand why it is doing that. Do you know how I can fix this?
Thanks
Fred

 Signature 

My DAZ Store: http://www.daz3d.com/fwart

Profile
 
 
Posted: 29 July 2012 01:45 PM   [ Ignore ]   [ # 3 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13654
Joined  2003-10-09

The only fix i know of is to reinstall DS - though if you make a copy of the file after doing so you can fix it in future by simply restoring that. I don’t think a cause was ever found, but some versions of DS3 on some systems did suffer this.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 30 July 2012 07:14 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  630
Joined  2010-12-31

Thanks for that, will see how it goes. I did try to reinstall it before, but I didnt do the full uninstalling it all first, deleting everything related to it, and then installing it all fresh, is that what you would recomment I should do next? Thanks again for your help. smile

 Signature 

My DAZ Store: http://www.daz3d.com/fwart

Profile