D/S3 render issues

Fred Winkler ArtFred Winkler Art Posts: 684
edited December 1969 in Technical Help (nuts n bolts)

Hi, hope someone can help.
I have been using Poser for years and finally was able to instal DS3 and DS4 again, and they seem to be working fine. and DS4 renders perfectly. but when I try to render in DS3 it renders without the texture. Even though when I am looking at the surface tap it shows all the textures etc, but it just doesnt render them, and I end up with the untextured render. Anyone any idea why they would be?
Thanks
Fred

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,426
    edited December 1969

    Check the log file, Help>View log, scrolling to the end just after trying to render. I suspect you will find that the tdlmake utility has gone missing or is failing for some reason.

  • Fred Winkler ArtFred Winkler Art Posts: 684
    edited December 1969

    Hi Richard. seems like you're right. here is the log entry:
    Rendering...
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d28_V4SmplFaceM_BKN.tdl' not found (in shader 'dzplastic' on object '')
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d21_V4SmplTorsoM_BKN.tdl' not found (in shader 'dzplastic' on object '')
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d23_V4SmplLashesTr.tdl' not found (in shader 'dzplastic' on object '')
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d27_V4SmplEyeSurfcTr.tdl' not found (in shader 'dzplastic' on object '')
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d26_V4SmplEyeSurfcM.tdl' not found (in shader 'dzplastic' on object '')
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d22_V4SmplLimbsM.tdl' not found (in shader 'dzplastic' on object '')
    3Delight message #3 (Severity 2): T2040: 'C:/Users/Fred/AppData/Roaming/DAZ 3D/Studio3/temp/d24_V4SmplEyesM.tdl' not found (in shader 'dzplastic' on object '')
    Saved image: C:\Users\Fred\AppData\Roaming\DAZ 3D\Studio3\temp\render\r.png
    Finished Rendering
    Total Rendering Time: 2.60 seconds

    I did it just with the basic V4 charecter. I have not changed any settings at all, so I dont understand why it is doing that. Do you know how I can fix this?
    Thanks
    Fred

  • Richard HaseltineRichard Haseltine Posts: 19,426
    edited December 1969

    The only fix i know of is to reinstall DS - though if you make a copy of the file after doing so you can fix it in future by simply restoring that. I don't think a cause was ever found, but some versions of DS3 on some systems did suffer this.

  • Fred Winkler ArtFred Winkler Art Posts: 684
    edited December 1969

    Thanks for that, will see how it goes. I did try to reinstall it before, but I didnt do the full uninstalling it all first, deleting everything related to it, and then installing it all fresh, is that what you would recomment I should do next? Thanks again for your help. :)

Sign In or Register to comment.
Rocket Fuel