Daz 4 compatibility

ButchS1ButchS1 Posts: 0
edited December 1969 in Daz Studio Discussion

I was interested in getting the Gore-Dom blood shader program but it says it is for DS2 & DS3. I have Daz 4, so does that mean it wouldn't work for me? I am new at all this and if anyone can help me it would be greatly apreciated.

Comments

  • KhoryKhory Posts: 2,569
    edited December 1969

    Pretty sure it will work in studio 4 since they are LIE dependent presets. At least I think they are.. I don't have them but they seem to indicate LIE in the promo text.

  • NeilV_1NeilV_1 Posts: 411
    edited December 1969

    yes they are just L.I.E presets and they work fine in DS4 I with out any problems have used them a few times

  • Geminii23Geminii23 Posts: 590
    edited December 1969

    I just purchased this set and can not get them to work right in 4.5

    I have only been able to apply some of the shaders to one figure in a scene and it didn't work that well. Also, when I rendered the scene the shaders were not rendered at all.

    Can anyone explain how this item works, if at all.

    Thanks

  • wancowwancow Posts: 2,708
    edited December 1969

    Interesting. First, make sure the proper portion of the material is selected when you apply the shader. You should be able to adjust it afterwards by opening up the Layered Image Editor for that material. How you do that is by going to the image next to, for instance the diffuse slider, and clicking on it, selecting Layed Image Editor. It should show you the layers and how they're placed. Not having this product, the help I can give you will be limited, but I think this is a good place to start.

  • Geminii23Geminii23 Posts: 590
    edited December 1969

    So I have now tried to remove and reinstall all of the Grunge components and they do not work for DAZ 4.5 from what I can tell. Very disappointing.

Sign In or Register to comment.
Rocket Fuel