distorting body parts

snowsnow77snowsnow77 Posts: 44
edited July 2012 in New Users

Any ideas on what may cause this after a preset pose is applied?

Post edited by snowsnow77 on

Comments

  • Dare ArkinDare Arkin Posts: 0
    edited December 1969

    I have a possible idea what causes it, but it only seems to happen to me when I use a pose made for M4 or V4 on Genesis- I think it's something about the zones not being the same. You are talking about distortion in the hands/feet most often, correct?

  • snowsnow77snowsnow77 Posts: 44
    edited December 1969

    Yes, its just the hands and feet. I did find a script here: http://www.daz3d.com/forums/discussion/306/ thats fixes the problem. Its the second one down under the freebies if you need it.

  • Dare ArkinDare Arkin Posts: 0
    edited December 1969

    You sir are a magician. Thank you -so- much. I know several people who want this. XD

  • PendraiaPendraia Posts: 2,524
    edited December 1969

    You sir are a magician. Thank you -so- much. I know several people who want this. XD
    As well as the hands and feet the arms and legs can sometimes distort because the bones have not altered sufficiently when a large amount of scaling is involved. I've recently dicovered that if you click on the icon for bones you can see if the bones being too low or too high is what is causing the problem. Then right click on the bones go to edit and choose align to body shape this seems to snap the bones back to where they should be and also corrects the distortion.

  • flashbackflashback Posts: 0
    edited December 1969

    This is caused by using Gen4 poses on Genesis. The models have different bone structures and so the poses are not fully compatible.
    The fix previously posted will help to correct the problem.
    I haven't yet figured out how to save pose presets in DS4, but if you do you could use the pre-genesis pose, use the fix and then save as preset for use later.

  • PendraiaPendraia Posts: 2,524
    edited July 2012

    flashback said:
    This is caused by using Gen4 poses on Genesis. The models have different bone structures and so the poses are not fully compatible.
    The fix previously posted will help to correct the problem.
    I haven't yet figured out how to save pose presets in DS4, but if you do you could use the pre-genesis pose, use the fix and then save as preset for use later.
    I have also seen this occur while using Genesis poses...that is what my fix above is for .

    It seems to happen when the rigging is out of alignment, so far I've only seen it where I have used extreme scaling,I suppose that is why they have allowed the ability to create rigging for different shapes.

    I am posting some pics of Genesis prior to using my fix and the same figure immedieately after applying my fix.

    One note, I did make an error in my description of the selection after edit it should read adjust rigging to shape not align to body shape as I had previously written.

    bonesImage1.jpg
    597 x 827 - 88K
    bonesImage2.jpg
    649 x 860 - 99K
    Post edited by Pendraia on
Sign In or Register to comment.
Rocket Fuel