Digital Art Zone

 
     
3rd party installer not working
Posted: 25 May 2012 07:19 AM   [ Ignore ]
New Member
Total Posts:  2
Joined  2012-05-11

I purchased and downloaded two products from this site (The RHS Stagecoach and Fairytale Collection - Palace Entrance) that use a third party installer (i.e. not the bitrock installer used by most Daz products) that doesn’t work at all. These two products were created by the same studio (Redhouse Studios) so it seems to be a recurrent problem of their products.
So what happens is that when I double-click on the installers, well… nothing happens. The installer just doesn’t start. Could it be because their installer isn’t compatible with XP?
Does anyone have any thought about that?

The good thing is that at $1.99 each, it is not a great loss for me if I cannot make them to work. (but they really look nice!)

Profile
 
 
Posted: 25 May 2012 07:59 AM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15674
Joined  2003-10-09

This is a known issue - the site seems t be appending an error code to the older installers, such as these, which stops them from working. people have had success removing the spurious data with a hex editor.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 25 May 2012 08:23 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  2
Joined  2012-05-11

Oh! Thanks.

I might try this (or might not). I am not sure it’s such a good idea for me to try to mess with the binaries. smile

Profile
 
 
Posted: 25 May 2012 01:12 PM   [ Ignore ]   [ # 3 ]
New Member
Total Posts:  20
Joined  2010-12-28

It’s good to hear that this is a known issue… but does actually somebody work on it to solve the problem?
I bought serveral 1,99$ products today at DAZ3D which I can’t seem to install now…

Profile
 
 
Posted: 25 May 2012 01:13 PM   [ Ignore ]   [ # 4 ]
New Member
Total Posts:  20
Joined  2010-12-28

because I wasn’t prepared to use a hex editor before I can install purchased content…

Profile
 
 
Posted: 29 May 2012 09:12 AM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  1
Joined  2011-02-21

I`ve just bought two products also that are not installing. Being quite new to this still, I dont want to start trying other ways to get these to work. Any other options, maybe a refund? Also is there any way to tell that some of the products will do this? It would be much easier for me to stay clear of these.
Thanks in advance.

Profile
 
 
Posted: 29 May 2012 09:32 AM   [ Ignore ]   [ # 6 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  16403
Joined  2009-01-22

All the older content from DAZ has an Error added to the end of the file. You can now get a fix. You will find it here.

http://ovbi.org/gallery/v/krsears/utilities/

Hope this helps. Written by a DAZ user for Daz Users.

 Signature 

Exile, Drows Walk: A Tale of Jaderail starts here. Free pulp fiction at its Fantasy best, Updated 2/3/14.
Proud Member of the Bald Wizards Club My stuff at DeviantArt

Profile
 
 
Posted: 30 May 2012 10:45 AM   [ Ignore ]   [ # 7 ]
New Member
Total Posts:  2
Joined  2012-05-11

Thanks for that!
Right now I can’t get to download the fix as the website seems to have problems, but I will try that as soon as I can.

Profile