Digital Art Zone

 
     
e-mail notifications not working?
Posted: 25 May 2012 06:48 AM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  203
Joined  2005-10-26

Is anyone getting notifications? I haven’t gotten a single one yet.

 Signature 

Old post count 4147
MY DA Gallery : http://flashback37.deviantart.com/

Profile
 
 
Posted: 25 May 2012 07:59 AM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1308
Joined  2006-03-14

It’s spotty.  They’re investigating.  It’s in the known issues thread.  http://www.daz3d.com/forums/viewthread/123/

 Signature 

My Tutorials and Freebies Index

Profile
 
 
Posted: 25 May 2012 08:04 AM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  15695
Joined  2003-10-09

For the forum? Yes. For sales? Not me, though others are. We don’t know what the problem is, as far as I am aware.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 25 May 2012 11:04 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1136
Joined  2003-10-09
Richard Haseltine - 25 May 2012 08:04 AM

For the forum? Yes. For sales? Not me, though others are. We don’t know what the problem is, as far as I am aware.

Not receiving notifications may actually be simple (at least for some). I was talking with Comcast a bit ago and they seem to require that all email going through them come from secure and authenticated connections. Perhaps in the changeover the ports were changed or certain checkboxes left unchecked in the email set up. And if various emails are generated from different email set ups for different functions (newsletters vs sales confirmations vs forum notifications) that could explain why some people get some mail and not other mail from DAZ.

Or I could be all wet. I did mention this to Britney who had answered my query re not getting sales confirms with a bit of a shrug.

Profile
 
 
Posted: 25 May 2012 11:06 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  398
Joined  0

Forum email alerts are not working for me.
I posted a possible solution in the above referenced thread (http://www.daz3d.com/forums/viewthread/123/) but as usual, received no feedback. Look for my post on the third page of the thread (permalinks are not working either, so I can’t post a direct link to my post).


My suggestion is based on the same solution that fixed the same email problem in the old forum last year, after a forum server update broke email alerts for many users. It has to do with properly configuring reverse DNS on the server.

 Signature 

-Dean

DAZ Gallery: http://www.daz3d.com/gallery/#users/1922/

Profile
 
 
Posted: 25 May 2012 07:12 PM   [ Ignore ]   [ # 5 ]
Addict
RankRankRankRank
Total Posts:  6123
Joined  2005-04-16

I’ve not gotten a single forum notice.  But I’ve gotten newsletter type emails, the latest one about the Super Suit.  I have not gotten confirmations of purchases, either.  Thankfully, I do get the emails from PayPal, so I know they cleared.

Dana

 Signature 

Old post count: 7511

Profile
 
 
Posted: 25 May 2012 10:22 PM   [ Ignore ]   [ # 6 ]
Power Member
Avatar
RankRankRank
Total Posts:  1167
Joined  2007-11-30

I’m getting notifications from the forum, and I got notifications of releases (1.grand reopening, 2.say hello to the new DAZ, 3.pardon our dust, 4.introducing the new supersuit, 5.super genesis supersuit). So, if those are all they’ve sent, then the system works on this end.

Profile