Digital Art Zone

 
     
Problem with creature creator legs in C8.5
Posted: 24 July 2012 06:32 AM   [ Ignore ]
Active Member
Avatar
RankRank
Total Posts:  409
Joined  2008-08-29

It has been a while since I’ve used creature creator and I just started working on a scene that needs it. I noticed that something was very wrong with the legs and verified that just loading M4, then the hoofed legs conformed to him, is sufficient to reproduce the problem. In the T pose all is fine, but rotating a thigh is problematic because the lower part of the leg does not keep up and so causes shearing. I am using C8.5 on OS X.


My question is this, does anyone know if this is an expected behavior? The last time I used creature creator was probably in C7 and I just don’t have any good recollection of problems or the lack thereof.

Image Attachments
Carrara_Creature_Creator_Torn_Leg.jpg
 Signature 

Swamp Living Never Felt So Good

Profile
 
 
Posted: 24 July 2012 09:57 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  2109
Joined  2008-01-28

I used it for quite a while late last year with no problems in 8.1097
maybe the limits have been turned off accidentally
you know when you give it a pose and it says’ this pose is outside limits’ or simialr and you have to choose whether to turn them off or leave them on?

I had a simialr probelm with the poser ram
can’t r e,member how I fixed it ... dahh
maybe I reset the constraints?

 Signature 

http://andrewfinnie.blogspot.com.au/

Profile
 
 
Posted: 24 July 2012 10:15 PM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  409
Joined  2008-08-29

When it first saw this I considered that. I started a new scene, loaded m4 and the creature creator legs then rotated. No poses. And it isn’t like you rotate past a point and it blows up, rather it is fine in the t pose but rotation of the thigh and the lower leg doesn’t keep up. I’ll try with 8.1 when I get the chance.

 Signature 

Swamp Living Never Felt So Good

Profile
 
 
Posted: 27 July 2012 08:11 PM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  409
Joined  2008-08-29

Okay, if I use C8.1 everything works find. C8.5-172 it does not. Time to file a bug report…

 Signature 

Swamp Living Never Felt So Good

Profile
 
 
Posted: 01 August 2012 06:39 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  409
Joined  2008-08-29
thoromyr - 27 July 2012 08:11 PM

Okay, if I use C8.1 everything works find. C8.5-172 it does not. Time to file a bug report…

I don’t seem to have a bookmark to the old bug site and there aren’t any links I can find. Has the old site been retired? Where/how to report bugs?

 Signature 

Swamp Living Never Felt So Good

Profile