Ground Plane Help?

Ghosttech007Ghosttech007 Posts: 93
edited December 1969 in New Users

Hi

I've created this Thor model and wanted to add a nice ground texture. I can change the color of the plane I created but when I add an image to the diffuse color which is set to white and I go to render it comes out black?

Attached is an image of my problem.

Can someone guide me how to get the image of the plane to show up in my render? I increased the ambient and made the ambient white cause I initially thought that was the issue. But it still renders the plane black.

Thank you

Daz2.JPG
1169 x 242 - 32K
DAZ1.JPG
1166 x 681 - 101K

Comments

  • SimonJMSimonJM Posts: 2,886
    edited December 1969

    As it happens, I wrote a little how-to to do this a while back.

  • srieschsriesch Posts: 1,969
    edited December 1969

    Are you using the default lights? They will not adequately light up surfaces such as the floor that are at a sharp angle to the camera. (If this is the issue, if you rotate the camera to look more straight down at the floor, you'll see it better.) I'd suggest never trying to use just the default lighting.

    Instead, try adding EuberEnvironment2 (we can step you through the basics if you choose this option) for general ambient lighting, plus lights for whatever light source(s) would actually be there in your scene (the sun, lightbulbs, etc). Or another lighting option; DAZ Dimension Lights exist, some venders have light setups, many products ship with lights although I haven't fully explored those sets yet, etc.

  • Ghosttech007Ghosttech007 Posts: 93
    edited December 1969

    I am going to attempt Simon's method first and will return if I continue to have issues. Thanks guys

Sign In or Register to comment.
Rocket Fuel