Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Get an EXTRA 30% OFF** on Featured Horror Animations and Poses

Get an EXTRA 50% OFF** on Featured Horror Places and Things

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Handles to hide [Solved]

Mosk the ScribeMosk the Scribe Posts: 549
edited August 2014 in Carrara Discussion

EDIT - SOLVED

I'm using an M4 Coat on Genesis in C8.5 pro. The coat comes with handles. I've tried creating a shader with alpha of 0 and assigning that shader to the handles domain. Also went into model room, selected the handles domain and did hide vertices.

But the handles are still rendering.

Any other way to fix that?

And how do you use handles in C8.5Pro? I'm able to select the vertices in the model room, but can't click and select in Assemble room

thanks

Post edited by Chohole on

Comments

  • DUDUDUDU Posts: 1,605
    edited December 1969

    You uses the good way for that.
    You can go in the modeling room place them inside the character.

  • Mosk the ScribeMosk the Scribe Posts: 549
    edited December 1969

    Sorry - thought I'd deleted this post, but must have already hit submit before figuring it out.

    Not sure which worked ultimately, but between adding invisible shader to handles and hiding vertices in model room, Carrara stopped rendering the handles, though it did seem to hafve to update itself along the line - one render showed handles, then I adjusted the camera and suddenly worked right,. Moved camera back to original area and still working (handles gone)

  • barbultbarbult Posts: 7,185
    edited December 1969

    You can edit your first post in this thread and change the title to add the word SOLVED. I don't think you can delete a thread yourself.

  • Mosk the ScribeMosk the Scribe Posts: 549
    edited December 1969

    ok - went to first post and labeled it solved
    thanks

Sign In or Register to comment.