Digital Art Zone

 
     
Opera 12 Browser ?
Posted: 20 July 2012 07:43 PM   [ Ignore ]
Member
Rank
Total Posts:  57
Joined  2010-04-27

DAZ pages are almost unusable with Opera 12 Browser.
It takes ages until pages (shop and forum) load while outgoing traffic is at limit for more than ~20 seconds.
I think it’s a DAZ problem again ‘coz all other sites load with normal speed (i.e. fast).
Will this be fixed soon ? (hope not “DAZ soon”)

Profile
 
 
Posted: 20 July 2012 08:29 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1338
Joined  2009-01-09
CrimsonMagic - 20 July 2012 07:43 PM

DAZ pages are almost unusable with Opera 12 Browser.
It takes ages until pages (shop and forum) load while outgoing traffic is at limit for more than ~20 seconds.
I think it’s a DAZ problem again ‘coz all other sites load with normal speed (i.e. fast).
Will this be fixed soon ? (hope not “DAZ soon”)


I use Opera 12 with the site all the time—it’s my main browser—and it’s fine. No particular difference between this or any other site.


Unfortunately, I don’t have any suggestions about how to make it work better for you. All I can suggest is maybe emptying your cache will clear out some bad page data; I’ve got Opera set to empty cache on exit.


Other than that, I got nothin’. Sorry I can’t be more helpful.

 Signature 

VWrangler at deviantArt (NSFW for some images; login required to view those)

Profile
 
 
Posted: 21 July 2012 02:56 AM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4808
Joined  2011-10-04

Hmm, using Opera, and works OK. Maybe there’s some problems on the route? Have you tried tracerouting to www.daz3d.com?

 Signature 

Remembering Jaderail. Rest, my friend.
My DeviantArt page.
My DAZ Studio 4 freebies.
My ramblings/blog

Profile
 
 
Posted: 21 July 2012 05:53 AM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  57
Joined  2010-04-27

Thanks for the hints. I should have mentioned that I’m on Win7 64Bit.
It started to get so extremly slow about 2 or 3 weeks after new DAZ site has been introduced.

Some measures for loading forum front page (http://www.daz3d.com/forums/):
InternetExplorer 9 (standard settings): ~4s
Opera 12 (JavaScript disabled, Cookies disabled): ~3s
Opera 12 (JavaScript disabled, Cookies enabled): ~10s
Opera 12 (JavaScript enabled, Cookies disabled): ~10s
Opera 12 (JavaScript enabled, Cookies enabled): >30s

Also deleting all the cookies and cache did not help :-(

Profile
 
 
Posted: 21 July 2012 08:33 AM   [ Ignore ]   [ # 4 ]
Power Member
Avatar
RankRankRank
Total Posts:  1399
Joined  2011-01-03
CrimsonMagic - 21 July 2012 05:53 AM

Thanks for the hints. I should have mentioned that I’m on Win7 64Bit.
It started to get so extremly slow about 2 or 3 weeks after new DAZ site has been introduced.

Some measures for loading forum front page (http://www.daz3d.com/forums/):
InternetExplorer 9 (standard settings): ~4s
Opera 12 (JavaScript disabled, Cookies disabled): ~3s
Opera 12 (JavaScript disabled, Cookies enabled): ~10s
Opera 12 (JavaScript enabled, Cookies disabled): ~10s
Opera 12 (JavaScript enabled, Cookies enabled): >30s

Also deleting all the cookies and cache did not help :-(


Check out the tool “Fiddler 2” to trace and analyze where the time is being spent between connecting to Daz and the page being rendered. If the problem were entirely on Daz’s side, we would all be suffering slow load times.

 Signature 

- Garstor
Australian-Canadian currently trapped in Texas (maintaining sanity with doses of Carrara, LightWave and PhotoShop)

My 3D art Flickr page for final or near-final images
My 3D art Flickr page for work-in-progress or experiments

Profile
 
 
Posted: 21 July 2012 02:16 PM   [ Ignore ]   [ # 5 ]
Active Member
Avatar
RankRank
Total Posts:  768
Joined  2005-09-19

I’ll stick my hand up as someone else using Opera 12 without issue.

Profile