No shadows on floor

silver_beetlesilver_beetle Posts: 0
edited December 1969 in New Users

Hello. I'm not a noob, but this seems like a noob question. I'm using DAZ 3.0 (yeah, yeah, I know) with UE2 and one spot. My figure is casting shadows on a door, but not on the floor. UE2 is set to Occlusion w/ Soft Shadows, and I tried the spot on just specular and fully on. Tried all different glossiness and reflection settings on the floor's surface. The floor is from the Haunted Mansion set. I posted a pic so you can see what I mean.

damara_lob_crop.jpg
542 x 424 - 55K

Comments

  • scorpioscorpio Posts: 3,779
    edited December 1969

    Is the ambient set high on the floor, the floor looks like its glowing a bit, if it is turn it right down and you should then get shadows.

  • silver_beetlesilver_beetle Posts: 0
    edited December 1969

    Is the ambient set high on the floor, the floor looks like its glowing a bit, if it is turn it right down and you should then get shadows.

    Ambient color is black, strength is 100 percent. I reduced the strength to 50. The floor doesn't "glow" as much, but still no shadows.

  • frank0314frank0314 Posts: 8,588
    edited July 2012

    Is there a roof or high walls that could be blocking out one of the lights.

    Post edited by frank0314 on
  • JaderailJaderail Posts: 0
    edited December 1969

    If the Ambent color is Black it does not need any Strength setting to it. Black is the default color at a setting of 0% in DS for items that do not need a glow effect to them.

  • SassanikSassanik Posts: 332
    edited December 1969

    Do you have your shadow bias set too high? ie the angle is off and the shadow is casting on the door but not the ground because of that. Just an idea.

    Amy

  • Tempest!Tempest! Posts: 0
    edited December 1969

    The floor could have reflection map applied with the reflection value set high (like 100%).

  • silver_beetlesilver_beetle Posts: 0
    edited December 1969

    Thanks for all the replies. Reflection is 0; shadow bias on the spot (which is to the left of the camera) is 2; lights are UberEnvironment2 and a spot set on specular only, aimed at her feet.

    On further experimentation, I found it's definitely a surface issue on the floor; I hid the floor, then created a plane primitive, and shadows were cast on that normally.

  • JaderailJaderail Posts: 0
    edited December 1969

    Did you try setting the Floors ambient glow to 0% as I suggested? Even a negative glow is still rendered, it could be your only problem.

  • silver_beetlesilver_beetle Posts: 0
    edited July 2012

    Jaderail said:
    Did you try setting the Floors ambient glow to 0% as I suggested? Even a negative glow is still rendered, it could be your only problem.

    I did, and it makes the floor not visible. It just turns black. I think I might try a plane with the floor texture and see how that works.

    Edit: I did, and it looks fine. Looking through some other renders, there doesn't seem to be shadows on this particular floor at all...

    Post edited by silver_beetle on
  • JaderailJaderail Posts: 0
    edited December 1969

    Hey you got it anyway, it's a good texture to bad it does not render properly out of the box.

Sign In or Register to comment.
Rocket Fuel