3Delight Setting Only Renders Black Silhouettes No Matter Where The Light Is

WillowingWillowing Posts: 0
edited December 1969 in New Users

I am looking for some help, if it's not too much trouble. I couldn't quite find a thread pertaining to this. It's possible that it was overlooked and, if so, I apologize and would love the link.
However, I downloaded DAZ Studio 4 Pro for free. Twice. My problem both times has been DAZ Studio will render just fine on all the hardware settings. Bring in 3Delight Render setting, though, and it's a very different story! Just solid black figures no matter how many lights I put, where I put them, etcetera.
If anyone has any advice, that would be grand. :)
I wasn't sure if this was a bug or something pertaining to my computer. If anyone needs my computer specs, I'll be glad to give them.

Thank you.


  • SimonJMSimonJM Posts: 3,067
    edited December 1969

    I would suspect your lighting.
    When using lights (particularly ones that are set to cast shadows) you can find that when doing the actual render that the light is blocked by scenery - a common cause is walls/ceiling and distant lights. The preview pane (where you build your scene) does not factor in that sort of stuff, so you'll see shadows, etc. Until, that is, you render!
    Select each ligh tin turn to act as a 'camera view' to see what the light 'sees'. If all you see is outside of building, etc., that'll be your problem.

  • Scott LivingstonScott Livingston Posts: 4,128
    edited December 1969

    Do you have the Fiery Genesis and/or Dragon Slayer tutorials? Try using a lighting preset from one of those scenes.

    Here's Fiery Genesis: http://www.daz3d.com/shop/create-fiery-genesis-in-daz-studio/
    Dragon Slayer, I believe, comes with the software.

  • WillowingWillowing Posts: 0
    edited December 1969


    Thanks dolls! I would have sworn that I had them pointing on the figure. I guess not... I just tested it out with a new spotlight. *whistles*
    Ah well, don't I feel silly?

    Thanks again! :D I promise that I'll attempt to make any more questions I have a little more intelligent! ;)

  • IakovlionIakovlion Posts: 1
    edited March 5

    I am posting this reply for those, who have the same problem, but the issue seems not to be caused by incorrect lighting. The matter is that DAZ cannot use User folder, if it's name contains symbols other than latin. For example, my User folder name contained cyrillic symbols. I guess DAZ installs some files into it that are relevant for rendering, and then cannot use the folder. What I did to solve the problem was quite simple: I changed my name in Microsoft account settings so that it was spelled in latin symbols. Then reinstalled Windows. If you are lucky, you can also do the following trick: create a new user with a name spelled in latin symbols, log in as that user and install DAZ. Then log in with your main account and check the rendering. It worked for me once, then it didn't work for some reason. So changing your name and reinstalling Windows will be a cleaner solution, I guess. Hope it helps.

    Post edited by Iakovlion on
Sign In or Register to comment.
Rocket Fuel