Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Get an EXTRA 30% OFF** on Featured Horror Animations and Poses

Get an EXTRA 50% OFF** on Featured Horror Places and Things

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Network Render Problem

EddyMI3DEddyMI3D Posts: 365
edited December 1969 in Carrara Discussion

Hello,

I just tried to do a network render with the recent versions of Carrara and Render Node.
I do find the Nodes in the Render Node Manager and they are marked Enabled.
When I start the render, only 46,7% of the source file are transfered to the nodes.

I am running Carrara on Win7-64
1. Node on WinXP-32
2. Node on Ubuntu with Wine

Any suggestions?

Thanks in advance,
Eddy

Comments

  • wetcircuitwetcircuit Posts: 0
    edited December 1969

    EddyMI said:
    I do find the Nodes in the Render Node Manager and they are marked Enabled.
    When I start the render, only 46,7% of the source file are transfered to the nodes.

    wifi or ethernet? Most people say ethernet is required.


    Stopping at a specific place *consistently* suggests it is something in your scene file that is blocking....

  • EddyMI3DEddyMI3D Posts: 365
    edited December 1969

    Hello holly,

    thank you for your answer.
    All PCs are hardwired. I let them run for a long time and the Win-XP node started with rendering,
    but I noticed no further data exchange on the LAN.
    Maybe the two machines are way too slow.

    Eddy

  • wetcircuitwetcircuit Posts: 0
    edited December 1969

    When you saved your scene, is it saved as SELF CONTAINED? For me, this is necessary.

  • EddyMI3DEddyMI3D Posts: 365
    edited December 1969

    This is an important hint, I will try this.

    Thank you,
    Eddy

Sign In or Register to comment.