Genesis NOT posing well - very STIFF!

MKeyesMKeyes Posts: 346
edited December 1969 in DAZ Studio Discussion

Okay folks... I'm using Genesis in the newest version of Daz Studio and for some reason... it is VERY stiff - extreme delayed response to movement of any kind. I can't believe how unresponsive it is.

No problems with Genesis2 - nor with M4 / V4 - but Genesis is making me crazy. Any clue as to why the model is so delayed in posing - very stiff - help? And it's further being delayed by the applying mesh smoother with every single movement made.

Uggggh!

Comments

  • SimonJMSimonJM Posts: 2,897
    edited December 1969

    Why Genesis along is the issue I have no idea, but having a lot of items with collision/smoothing enabled will tend to cause delays and 'stutters' in the viewport.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Okay - this is ALL that is in the scene with Genesis - and yet - posing it, moving him, is maddening! PLEASE has anyone had this problem, know if this has happening to you?

    My graphics card is up to date! Below is my system info...
    ======================================
    Windows 7 Home Premium 64bit
    ASUS AMD FX 6100 Six-Core Processor
    nVidia GeForce GTX760 2gb ram graphics card
    16gb ram - 1trb drive

    Daz Studio 4.6.3.50 Pro

    Accuratus mouse

    ======================================

    Help please! I will be using Genesis Michael 5 a lot and I can't work with it like this!

    GenesisSlow.jpg
    1920 x 1080 - 326K
  • MattymanxMattymanx Posts: 3,405
    edited December 1969

    SimonJM said:
    having a lot of items with collision/smoothing enabled will tend to cause delays and 'stutters' in the viewport.


    Mercedesk,

    Select all to the clothes on Genesis and shut off the collision then pose the figue. After you are dont posing, turn the collision back on.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Mattymanx said:
    SimonJM said:
    having a lot of items with collision/smoothing enabled will tend to cause delays and 'stutters' in the viewport.


    Mercedesk,

    Select all to the clothes on Genesis and shut off the collision then pose the figue. After you are dont posing, turn the collision back on.

    OKay I'll try it now. I sure hope that's the problem, because I counted how many seconds before the figure moved to pose it, and it's like 30 to 35 seconds between EACH movement - oh I'm about the cry with it. This is a job I'm doing for someone so I can't just switch to another model - because she's approved and wants this character I came up with for her.

    I'm off and praying that works.

  • MKeyesMKeyes Posts: 346
    edited June 2014

    Mattymanx said:
    SimonJM said:
    having a lot of items with collision/smoothing enabled will tend to cause delays and 'stutters' in the viewport.


    Mercedesk,

    Select all to the clothes on Genesis and shut off the collision then pose the figue. After you are dont posing, turn the collision back on.

    Ugggh - when I selected the shirt on Genesis and clicked on Select All - it highlighted everything in the entire scene. How do I select only the clothes on the Genesis model? Where is it that I find to turn off Collision?

    Post edited by MKeyes on
  • MattymanxMattymanx Posts: 3,405
    edited June 2014

    use the Ctrl button and sigle left click each item that is conformed to Genesis is the scene tab

    The collision is listeed in the Parameters Tab

    Post edited by Mattymanx on
  • MKeyesMKeyes Posts: 346
    edited December 1969

    Okay, back - had a power outage - rain rain rain - lightening and thunder - but I have to get this done!

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Mattymanx said:
    use the Ctrl button and sigle left click each item that is conformed to Genesis is the scene tab

    The collision is listeed in the Parameters Tab

    Thank you thank you thank you thank you!!!! That was the problem - WOW! I was on my way to a serious headache, thank you so much - now I have to get busy, I've wasted two days messing with that and walking away - restarting computer all kinds of stuff trying to figure it out. Please post that somewhere where others who MIGHT have that problem can see it.

  • JaderailJaderail Posts: 0
    edited December 1969

    That Sweater is a PITA, I just used it myself and it really puts a hit on a PC. So turning collision off until we render really is a time saver when it is used in a scene.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Jaderail said:
    That Sweater is a PITA, I just used it myself and it really puts a hit on a PC. So turning collision off until we render really is a time saver when it is used in a scene.

    HEY! Come to think of it, THAT shirt/sweater caused me problems before, and I took it off the model and the problem went away - so it's definitely something about THAT top that is not right.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    UGGGGH! It's doing it again! I've even gotten rid of that shirt, but it's returned to being stiff and slow response once more. Oh my goodness, this is NOT the time for this - and I would just pick Genesis to make this male character instead of M4 or M6... I'm gonna cry! I've only gotten two poses for her package and I need 3 more and doing it is agonizing!

  • JaderailJaderail Posts: 0
    edited December 1969

    Mercedesk said:
    Jaderail said:
    That Sweater is a PITA, I just used it myself and it really puts a hit on a PC. So turning collision off until we render really is a time saver when it is used in a scene.

    HEY! Come to think of it, THAT shirt/sweater caused me problems before, and I took it off the model and the problem went away - so it's definitely something about THAT top that is not right.

    Naw, there is nothing wrong with it, it is just very detailed for close up renders. The Mesh detail and the collision settings both add up and that is what we see in the Viewport. Nothing more than that.

  • JaderailJaderail Posts: 0
    edited June 2014

    Okay, when you start seeing STIFF hard to move figures have you been doing lots of graphic things with your PC? Are you running more than just DAZ Studio when you see this happen? It sounds to me like your Graphic Ram may be full, that alone will slow things down as the card tries to adjust what it is displaying and needs to swap things in the Ram to do so.

    EDIT: Are you using any HD settings on the M6?

    Post edited by Jaderail on
  • MKeyesMKeyes Posts: 346
    edited December 1969

    Jaderail said:
    Okay, when you start seeing STIFF hard to move figures have you been doing lots of graphic things with your PC? Are you running more than just DAZ Studio when you see this happen? It sounds to me like your Graphic Ram may be full, that alone will slow things down as the card tries to adjust what it is displaying and needs to swap things in the Ram to do so.

    EDIT: Are you using any HD settings on the M6?

    Uhhhh - hmmm - I'm using Genesis 1 - the first with a texture from Mec4D - this texture...
    http://www.mec4d.com/store/index.php?_a=product&product_id=67 - the Asian male for Genesis...

    AND - I have my virtual memory on my computer set really high. Lowest 25,000 and highest 35,000 -

    So how do I clean my memory or cash? Or is there a way? *sigh* :long:

  • JaderailJaderail Posts: 0
    edited December 1969

    Well it does not say anything about using HD in the info. I do know that when I use HD on my Power PC I see a very noticeable lag. It was my only guess. DAZ Studio does have the Clear Memory Utility Script, it will clean all unused files from Ram for you if that is the issue. I'm now out of idea's as to why you may be seeing this. Wish I was more help.

  • KeryaKerya Posts: 7,186
    edited June 2014

    Hair ... it's not only clothes, it's hair too - turn the collision off for the hair.

    Post edited by Kerya on
  • cm152335cm152335 Posts: 110
    edited December 1969

    on Genesis try to use "LIMIT OFF" before apply new pose!

    many part of original Genesis are "limit on" and pose does not work "wysiwyg"

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Jaderail said:
    ................... DAZ Studio does have the Clear Memory Utility Script, it will clean all unused files from Ram for you if that is the issue. .......

    Where is that and how do I go about doing that? Last night I installed and ran Advanced System Care Pro on my computer. Hope to c lean up and clear any problems. It found quite a bit - computer is running nice - but - Genesis - is still being a SNOT! Bad boy, LOL - I cannot wait to be DONE with this package.

    Two more poses for the couple to go! Then I'm done using Genesis for a while. And I LOVE Genesis - this is the FIRST time I've had this problem using it. Has me truly baffled.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Kerya said:
    Hair ... it's not only clothes, it's hair too - turn the collision off for the hair.

    Will give this a go as well, thank you!

  • MKeyesMKeyes Posts: 346
    edited December 1969

    cm152335 said:
    on Genesis try to use "LIMIT OFF" before apply new pose!

    many part of original Genesis are "limit on" and pose does not work "wysiwyg"

    Not using poses, I'm doing them all myself. I should do a pose package - but there are soooo many out, it's put me off the idea. But for the sake of process of elimination - I'll look and do that as well.

  • MEC4DMEC4D Posts: 2,567
    edited December 1969

    I don't know if someone mentioned , but make sure your graphic card is set on Performance and not quality under the options in Daz Studio
    it will improve , the viewport response to the quality of your graphic card and VRAM ..not RAM , and if the GPU is not fast you will get slow movements when posing.. when you change to performance the textures may be not as good looking in the preview but you will get rid of the delay for sure .. I have a very good new graphic card and still use settings for Performance for easy work out :)

  • MKeyesMKeyes Posts: 346
    edited December 1969

    Mec4D said:
    I don't know if someone mentioned , but make sure your graphic card is set on Performance and not quality under the options in Daz Studio
    it will improve , the viewport response to the quality of your graphic card and VRAM ..not RAM , and if the GPU is not fast you will get slow movements when posing.. when you change to performance the textures may be not as good looking in the preview but you will get rid of the delay for sure .. I have a very good new graphic card and still use settings for Performance for easy work out :)

    I will give this a try right now. Thanx - I sooo hope this does it.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    *Sigh* - :shut: Nope - didn't work either. I cannot believe this. I have never had a problem with Genesis like this. All the others pose fine - I'm at a loss. One more pose set and I'm DONE! I cannot wait. But I still have to figure this out, because I've invested a great deal in Genesis - and I have every intention of using it again - but not before I crack this issue.

  • MKeyesMKeyes Posts: 346
    edited December 1969

    I'm on the last pose - and suddenly, it's working as it should. ??? I'm like - what? All of a sudden, posing is easy again. I am totally baffled about the whole thing.

    I just hope it continues, because I don't know which of the things I tried finally worked or kicked in.

    Hmmm - this remains a mystery.

  • Herald of FireHerald of Fire Posts: 3,370
    edited December 1969

    Generally, if it's slow to pose it's caused by the interactive update being active on collisions. That basically means that every time you nudge Genesis or move its limbs, Daz recalculates the collisions frame by frame. I have yet to figure out why this is even an option, since waiting until its at the pose you want and working out the collisions is basically no different.

    Check that none of Genesis' clothing has the interactive update enabled. That includes any footwear.

Sign In or Register to comment.
Rocket Fuel