Digital Art Zone

 
   
1 of 8
1
DAZ Install Manager (DIM) 1.1.0.27, Now Available!  [Updated]
Posted: 03 June 2014 11:04 AM   [ Ignore ]
Administrator
Rank
Total Posts:  229
Joined  2007-11-12

DAZ 3D is pleased to announce the next public version of DAZ Install Manager - version 1.1.0.27!  (*updated*, was 1.1.0.21)

What is new in this version?

The 1.1.0.27 version (*updated*, was 1.1.0.21) is a maintenance release and makes improvements to or fixes issues discovered since the 1.1.0.15 General Release.  More detail on specific fixes/changes/improvements can be found in the Change Log, which can be viewed online within the Documentation Center portion of our site.  All new downloads of DAZ Install Manager will be of this version.

1.1.0.21 highlights are:
1) Fixed an issue that resulted in not being able to re-establish an active/valid session when connectivity is intermittent
2) Implemented support for sending ‘keep-alive’ signals to the server during a [connected] session; helps address intermittent connectivity issues by periodically informing the server that the client believes a given session is still active
3) Fixed a potential crash during the installation of packages that cause other packages to uninstall
4) Added support for mapping the application path of the Creative Cloud (CC) version of Photoshop; product packages require individual updates to support installation to a mapped CC path, which will be published over the next few days
5) Several updates/improvements have been made to the Default Filters

1.1.0.27 highlights are: (*updated* - more info)
1) Fixed CMS connector to handle install of vendor categories correctly
2) Fixed auto-install ordering of DAZ Studio packages for first time users

How do I get the latest version?

If you have previously installed the Install Manager application and the computer it is installed on is connected to the internet, you can simply launch the application and log into your account. Once connected, you will be notified that an update has been detected and you will be prompted to “Update” or “Work Offline”.  Click the “Update” button and the application will take care of the rest.

Optionally, you can locate, download and install the application from the Product Library [once you are logged into your account] by entering “Install Manager” into the text field near the top left of the page and clicking the “Filter” button, or by clicking here for Windows users, or here for Mac users.

If this is your first time downloading and/or installing Install Manager, simply follow this link, click the “download free now” button on the page and then run the downloaded installer.

*Note: If you are on a computer running the Windows operating system, you have an nVidia based graphics card installed along with another non nVidia graphics card (e.g. an Ivy bridge CPU), you have a recent graphics driver installed and you experience a crash during the uninstaller phase of the update… it is recommended that you download the installer from the Product Library (see above) and run it manually.

Is there any documentation?

Yes, documentation is located here.  Clicking the “Help” button in the top right corner of the application main window will launch your [default] browser to the same location.

Profile
 
 
Posted: 03 June 2014 03:14 PM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  348
Joined  2004-04-07

I have switched to Postgre with CMS uninstalled. This upgrade has just reinstalled it.

Is that the old Valentina based CMS this update just installed?

 Signature 

regards
prixat

Profile
 
 
Posted: 03 June 2014 03:41 PM   [ Ignore ]   [ # 2 ]
Moderator
Avatar
RankRank
Total Posts:  995
Joined  2007-10-17
prixat - 03 June 2014 03:14 PM

I have switched to Postgre with CMS uninstalled. This upgrade has just reinstalled it.

Is that the old Valentina based CMS this update just installed?

Yes, it has not yet been removed from the Install Manager Installer.

Profile
 
 
Posted: 03 June 2014 03:48 PM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  348
Joined  2004-04-07

Thanks, so I can safely uninstall the CMS again?

 Signature 

regards
prixat

Profile
 
 
Posted: 03 June 2014 03:51 PM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8513
Joined  2007-11-06
prixat - 03 June 2014 03:48 PM

Thanks, so I can safely uninstall it again?

Yes, you can uninstall it again.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 03 June 2014 04:08 PM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4708
Joined  2005-08-03

After updating, I let DIM sit open without using it on purpose. Refresh works again nicely. Thanks. smile

 Signature 

Wearing duck crap doesn’t make you a duck - Floki
@Deviantart | @ShareCG
Tutorial: V4 Transmap Brows on Genesis via DS only.
——————————-
Websleuths - Help bring the missing home and give names to those who don’t have them.

Profile
 
 
Posted: 03 June 2014 09:32 PM   [ Ignore ]   [ # 6 ]
Power Member
Avatar
RankRankRank
Total Posts:  1172
Joined  2009-01-09
DAZ_Spooky - 03 June 2014 03:41 PM
prixat - 03 June 2014 03:14 PM

I have switched to Postgre with CMS uninstalled. This upgrade has just reinstalled it.

Is that the old Valentina based CMS this update just installed?

Yes, it has not yet been removed from the Install Manager Installer.

I use and mostly like DIM. However, for reasons like just this case or because people might like to wait and see if there are any issues or maybe don’t need the enhancements immediately: would it be at all possible to put an extra option into the upgrade window for DIM so that your options are

Upgrade / Continue downloading without upgrading / Work offline

I understand why the preference would be to have users upgrade, but for cases like this, where there’s a known issue that could be easily avoided by Not Upgrading, but you’d still like to use DIM to download your content, it would be nice to be able to have a choice.

 Signature 

VWrangler at deviantArt (NSFW for some images; login required to view those)

Profile
 
 
Posted: 03 June 2014 09:44 PM   [ Ignore ]   [ # 7 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8513
Joined  2007-11-06
vwrangler - 03 June 2014 09:32 PM
DAZ_Spooky - 03 June 2014 03:41 PM
prixat - 03 June 2014 03:14 PM

I have switched to Postgre with CMS uninstalled. This upgrade has just reinstalled it.

Is that the old Valentina based CMS this update just installed?

Yes, it has not yet been removed from the Install Manager Installer.

I use and mostly like DIM. However, for reasons like just this case or because people might like to wait and see if there are any issues or maybe don’t need the enhancements immediately: would it be at all possible to put an extra option into the upgrade window for DIM so that your options are

Upgrade / Continue downloading without upgrading / Work offline

I understand why the preference would be to have users upgrade, but for cases like this, where there’s a known issue that could be easily avoided by Not Upgrading, but you’d still like to use DIM to download your content, it would be nice to be able to have a choice.

I’m not sure how this particular case is relevant.  If you uninstall Valentina CMS and a DIM upgrade reinstalls it, you can just uninstall it again, or leave it be—PostgreSQL will still be used if it is installed.  I think it would be much riskier, inefficient, and troublesome to have DIM not update itself.  Products would need to be tagged for the minimum version of DIM it could be installed with, people would complain about not being able to access products they had bought, etc.  Since a major reason for this DIM update is preventing the disconnect errors which have been happening lately, not updating would be far more troublesome.

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 03 June 2014 10:05 PM   [ Ignore ]   [ # 8 ]
Power Member
Avatar
RankRankRank
Total Posts:  1172
Joined  2009-01-09
fixmypcmike - 03 June 2014 09:44 PM

I’m not sure how this particular case is relevant.  If you uninstall Valentina CMS and a DIM upgrade reinstalls it, you can just uninstall it again, or leave it be—PostgreSQL will still be used if it is installed.  I think it would be much riskier, inefficient, and troublesome to have DIM not update itself.  Products would need to be tagged for the minimum version of DIM it could be installed with, people would complain about not being able to access products they had bought, etc.  Since a major reason for this DIM update is preventing the disconnect errors which have been happening lately, not updating would be far more troublesome.

It’s relevant because, in this case, I’d been to the forum and seen that DIM was reinstalling the old database. However, I had content I wanted to download. The choice was either to wait until DIM had been updated again to NOT reinstall Valentina, whenever that will be, or update and uninstall. Being able to download without updating would mean that I could have downloaded without that issue. Then when that issue was fixed, I could have let DIM update. I understand that the disconnect errors were a major issue for some users; on the other hand, if I’d had the option, they could have simply said, “This version corrects the disconnect errors. If you choose not to update at the current time, you may continue to experience these issues.” At least then, you get to pick your poison, so to speak; you get to decide which is more problematic for you rather than having it decided for you.

ANYWAY. Done is done, and I understand the support reasons for making sure everyone’s on the same version, but I thought it was worth making the request.

 Signature 

VWrangler at deviantArt (NSFW for some images; login required to view those)

Profile
 
 
Posted: 03 June 2014 10:17 PM   [ Ignore ]   [ # 9 ]
Member
Avatar
Rank
Total Posts:  244
Joined  2006-01-03

OMG! No more being punted into offline mode!! It works!! cheese
*bounces*

 Signature 

Today is the tomorrow you worried about yesterday.

My Daz Gallery
My DeviantArt Gallery.

Profile
 
 
Posted: 04 June 2014 12:35 AM   [ Ignore ]   [ # 10 ]
New Member
Total Posts:  10
Joined  2012-09-01

My old 32 bit PC crashed and i have massive product content along with renders
So i have a new 64 Bit PC specifically built for DAZ production on my science fiction books
Reloading the dim from my products tried to load the old 32 bit DIM which is not good!
Is their a way to load the 64 bit DIM then the newest daz studio pro 64 bit?
Then reload my content ?

Profile
 
 
Posted: 04 June 2014 01:07 AM   [ Ignore ]   [ # 11 ]
Active Member
Avatar
RankRank
Total Posts:  533
Joined  2005-09-12
amreidell - 04 June 2014 12:35 AM

My old 32 bit PC crashed and i have massive product content along with renders
So i have a new 64 Bit PC specifically built for DAZ production on my science fiction books
Reloading the dim from my products tried to load the old 32 bit DIM which is not good!
Is their a way to load the 64 bit DIM then the newest daz studio pro 64 bit?
Then reload my content ?

DIM only comes in 32-bit - it works just fine on a 64-bit system.

 Signature 

The only constant is change—and it’s a variable.

Profile
 
 
Posted: 04 June 2014 02:16 AM   [ Ignore ]   [ # 12 ]
Member
Rank
Total Posts:  218
Joined  2003-10-09
fixmypcmike - 03 June 2014 03:51 PM
prixat - 03 June 2014 03:48 PM

Thanks, so I can safely uninstall it again?

Yes, you can uninstall it again.

This is messy. If the content library has been migrated to PostGreSQl (as mine has) then Valentina is not needed and it shouldn’t be re-installed. No ifs or buts. No excusing it by saying “Oh, but we haven’t got around to taking that out yet”. That’s wrong behaviour.

Black mark for DAZ in what has been an otherwise good record on recent updates.

Profile
 
 
Posted: 04 June 2014 05:20 AM   [ Ignore ]   [ # 13 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13921
Joined  2003-10-09

Valentina is still needed for Carrara 8.5 at this time. Some users can dispense with it, and it would no doubt be polite to allow them to opt out of installing, but it is understandable that DAZ wants to ensure it’s there if needed and more experienced users can remove it if they wish rather than have it be optional and deselected by users who do need it.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 04 June 2014 08:54 AM   [ Ignore ]   [ # 14 ]
Moderator
Avatar
RankRank
Total Posts:  995
Joined  2007-10-17
vwrangler - 03 June 2014 10:05 PM
fixmypcmike - 03 June 2014 09:44 PM

I’m not sure how this particular case is relevant.  If you uninstall Valentina CMS and a DIM upgrade reinstalls it, you can just uninstall it again, or leave it be—PostgreSQL will still be used if it is installed.  I think it would be much riskier, inefficient, and troublesome to have DIM not update itself.  Products would need to be tagged for the minimum version of DIM it could be installed with, people would complain about not being able to access products they had bought, etc.  Since a major reason for this DIM update is preventing the disconnect errors which have been happening lately, not updating would be far more troublesome.

It’s relevant because, in this case, I’d been to the forum and seen that DIM was reinstalling the old database. However, I had content I wanted to download. The choice was either to wait until DIM had been updated again to NOT reinstall Valentina, whenever that will be, or update and uninstall. Being able to download without updating would mean that I could have downloaded without that issue. Then when that issue was fixed, I could have let DIM update. I understand that the disconnect errors were a major issue for some users; on the other hand, if I’d had the option, they could have simply said, “This version corrects the disconnect errors. If you choose not to update at the current time, you may continue to experience these issues.” At least then, you get to pick your poison, so to speak; you get to decide which is more problematic for you rather than having it decided for you.

ANYWAY. Done is done, and I understand the support reasons for making sure everyone’s on the same version, but I thought it was worth making the request.

The biggest reason is not support but security. smile

Profile
 
 
Posted: 04 June 2014 12:18 PM   [ Ignore ]   [ # 15 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4708
Joined  2005-08-03

4) Added support for mapping the application path of the Creative Cloud (CC) version of Photoshop; product packages require individual updates to support installation to a mapped CC path, which will be published over the next few days

Does this mean we can stop telling people the bridge doesn’t work with CC, or does this only apply for installing things like brushes, actions, etc?

 Signature 

Wearing duck crap doesn’t make you a duck - Floki
@Deviantart | @ShareCG
Tutorial: V4 Transmap Brows on Genesis via DS only.
——————————-
Websleuths - Help bring the missing home and give names to those who don’t have them.

Profile
 
 
   
1 of 8
1