Digital Art Zone

 
     
elf ears and hair
Posted: 17 July 2012 01:13 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  230
Joined  2006-05-12

hi

i use a genesis characther with elf ear and the sea nymph hair ...

i can’t find the elf ear morph ( the hair seems to have one ) and the hair recover the ear ...

it is normal ?

i use ds4

thanks for your help

 Signature 

my photos

http://www.flickr.com/photos/thadeus72/

Profile
 
 
Posted: 17 July 2012 03:07 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  2471
Joined  2010-12-18

If I am reading you right you want to have your elf ears show through the hair, but the hair is covering them up.

You have to show hidden properties in the parameters area. Not at home so I can’t do a screen grab, but once you show hidden properties you will be able to select the hair and find the elf ear morphs and turn them down.

Hope this helps.

Profile
 
 
Posted: 17 July 2012 05:11 PM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  11318
Joined  2007-11-06

Select the hair, and go to Parameters, click the Options icon (rectangle with horizontal lines in the upper corner) and make sure “Show Hidden Properties” is checked.  The elf-ear morph is automatically generated to follow the Genesis morph—zero that morph for the hair to fall normally.

 Signature 

PostgreSQL CMS FAQ
Tutorial: Adding Surfaces in DS
Product Updates: Non-Genesis/G2 DIM Zips
Non-Genesis Items with Metadata
Updated Genesis Products

Profile
 
 
Posted: 17 July 2012 06:50 PM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  10655
Joined  2004-07-21

How about head morphs that have built in ear modifications. I think Anubis and lycan are examples.

 Signature 

Hello, Sweetie!
click me to save my dragon eggs

Who is cuter Loki or Thor?


Play Runescape

Profile
 
 
Posted: 18 July 2012 08:19 AM   [ Ignore ]   [ # 4 ]
Member
Avatar
Rank
Total Posts:  230
Joined  2006-05-12
fixmypcmike - 17 July 2012 05:11 PM

Select the hair, and go to Parameters, click the Options icon (rectangle with horizontal lines in the upper corner) and make sure “Show Hidden Properties” is checked.  The elf-ear morph is automatically generated to follow the Genesis morph—zero that morph for the hair to fall normally.

thanks everybody for your help

yes i want to show the ears

i show hidden properties but i don’t find the morph , i’ve try with all dials without results

the sea nymph seems to have ear morphs in his description, i redownloaded it and reinstalled it without success

thanks in advance

 

 Signature 

my photos

http://www.flickr.com/photos/thadeus72/

Profile
 
 
Posted: 07 August 2012 10:15 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4155
Joined  2012-02-06

thadeus72, were you able to solve this problem? I remember asking the exact same question in the old forum, and as I recall someone responded with instructions very similar to what fixmypcmike posted, and that fixed the problem for me. If you still haven’t been able to get it to work, I’ll take a look when I get back to my rendering computer and see if there’s anything I can add.

 Signature 

Community Volunteer
Monthly New User Contests!

My tutorials and FAQs | My Gallery | My Render Thread
Visit my world… Tornalia.com | http://scottlivingston.deviantart.com

Profile
 
 
Posted: 07 August 2012 03:30 PM   [ Ignore ]   [ # 6 ]
Addict
Avatar
RankRankRankRank
Total Posts:  2936
Joined  2007-12-07

The easy way I use for this is to click on the Currently Used button under Parameters to aid in tracking the relevant Morphs down.

 Signature 

Some writings by a friend:
http://www.lizardsofthehost.co.uk/11.html
http://www.lizardsofthehost.co.uk/13.html
http://www.lizardsofthehost.co.uk/7.html

Profile
 
 
Posted: 07 August 2012 07:18 PM   [ Ignore ]   [ # 7 ]
Power Member
Avatar
RankRankRank
Total Posts:  1010
Joined  2007-01-04

Personally I’d go “My Library\data\DAZ 3D\Genesis\Base\Morphs\DAZ 3D\Evolution”, find the PHMEarsElf.dsf file, open it in a text editor and find the line “auto_follow” : true (in this file it’s around line 42) and change it to “auto_follow” : false, save it, and you never have to worry about that morph screwing up any item you have attached the head ever again.

 Signature 

**shuffles of with a new headache** tongue wink

Profile
 
 
Posted: 24 July 2013 04:59 AM   [ Ignore ]   [ # 8 ]
New Member
Total Posts:  2
Joined  2012-05-22
Bejaymac - 07 August 2012 07:18 PM

Personally I’d go “My Library\data\DAZ 3D\Genesis\Base\Morphs\DAZ 3D\Evolution”, find the PHMEarsElf.dsf file, open it in a text editor and find the line “auto_follow” : true (in this file it’s around line 42) and change it to “auto_follow” : false, save it, and you never have to worry about that morph screwing up any item you have attached the head ever again.

I know this is an OLD thread, but I just wanted to say thanks to Bejaymac for the advice he gave about modifying the DSF file. This worked spectacularly for altering another elf ear morph I was using. So I wanted to leave some credit of thanks.

Profile
 
 
Posted: 24 February 2015 11:41 AM   [ Ignore ]   [ # 9 ]
New Member
Total Posts:  7
Joined  2012-10-19

Thanks for this fix grin

  Bejaymac - 07 August 2012 06:18 PM

  Personally I’d go “My Library\data\DAZ 3D\Genesis\Base\Morphs\DAZ 3D\Evolution”, find the PHMEarsElf.dsf file, open it in a text editor and find the line “auto_follow” : true (in this file it’s around line 42) and change it to “auto_follow” : false, save it, and you never have to worry about that morph screwing up any item you have attached the head ever again.

Profile
 
 
Posted: 24 February 2015 04:34 PM   [ Ignore ]   [ # 10 ]
Active Member
Avatar
RankRank
Total Posts:  326
Joined  2011-09-13
Kulay Wolf - 17 July 2012 06:50 PM

How about head morphs that have built in ear modifications. I think Anubis and lycan are examples.

I realize this is a very old post, but since this thread has been disinterred I thought I might mention how I got round this problem with a recent character “Dokk Alfar” by Raw Art. This has a full body morph only, so you cannot reverse any individual part (e.g. head, ears). But I wanted to add a long hair without it poking out weirdly around the ears.

This won’t work with everything, but it worked quite well with this. I dialled in an elf ear from the G2 morph bundle (Ears Elf, or Ears Elf Long) and reversed it (set it to a negative %) to see if it would also reverse the baked-in elf ear from Dokk Alfar—at least enough to be invisible in the hair, which it did. I think these ears don’t have auto-follow on by default, so you will need to turn this on first, as well as turning limits off to allow negative values.

But since I wanted the ears to poke through the hair, I only wanted the reversal in the hair itself, not on Genesis. As setting a value for a morph in Genesis spawns it in the wearable asset (e.g hair) I could unreverse the Ears Elf morph in Genesis, then go to the hair and reverse the Ears Elf morph in the hair only.

A little hard to explain clearly, but hopefully you get the gist of it. The result is shown in this post.

Profile