Digital Art Zone

 
     
Texxture Problems with Genesis Female Gens
Posted: 13 July 2012 11:39 PM   [ Ignore ]
Active Member
RankRank
Total Posts:  536
Joined  2009-04-14

Something I’ve noticed—but not seen any answer to yet—is that, while DAZ’s own Genesis texture sets seem to work just fine with the Genesis Female Genitalia, non-Genesis skin textures—regardless of vendor (DAZ, Renderosity, whatever)—don’t seem to work so well. Sometimes its obvious in the preview window that something is amiss, and sometimes you don’t see it until after the render is complete. What you end up with is a character with a big inverted triangle over her groin that looks like a completely different texture than the rest of her skin, sort of like a bikini bottom but without the strings. (Sorry, I didn’t think it in good taste to include a picture—I think you get the idea). It may just be just different enough to be noticeable, and then again, it may be glaringly obvious—it really depends on which texture has been applied. One of the big selling points for Genesis is that it can use textures from the Gen 4 figures—except, apparently, in this one instance. Which means that if you want to render a character that doesn’t like she barely survived a bad waxing experience, you have to use one of DAZ’s own Genesis-specific textures sets—and to be honest, I’m NOT impressed with the Genesis-specific content that’s available at the moment.. I think it’s telling that a lot of the vendors I consider to be really high-quality (Danie and Marfano, Mihrelle, Freja, etc.) AREN’T making characters for Genesis. 

So, has anyone else experienced this issue; do you know what’s going on; and do you know how to resolve it? Thanks…

Profile
 
 
Posted: 14 July 2012 02:02 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4785
Joined  2011-10-04

When you load that bit of hoohah, it loads with VBree’s settings. Which, I think, sets the HSS parameters on it. If you just copy settings from Genesis’ skin_hip, it leaves in all sorts of unwanted crap. You will also need to check for proper UV map.


Here’s how I’ve solved it (worked for me in 4.5RC2):
1) Select Genesis Female Genitalia in scene tab.
2) Then select skin_hip surface in ‘Surfaces’ tab for the vajayjay.
3) Click on ‘full mat’ of whatever skin you originally loaded. This way, it loads the proper skin_hip parameters from the material pose, and removes HSS stuff and ignores everything else.
4) Check the UV map for hip surface in GFG, set it to what it should be, as appropriate for your skin.

 Signature 

Remembering Jaderail. Rest, my friend.
My DeviantArt page.
My DAZ Studio 4 freebies.
My ramblings/blog

Profile
 
 
Posted: 14 July 2012 03:09 AM   [ Ignore ]   [ # 2 ]
Active Member
RankRank
Total Posts:  536
Joined  2009-04-14
Skiriki - 14 July 2012 02:02 AM

When you load that bit of hoohah, it loads with VBree’s settings. Which, I think, sets the HSS parameters on it. If you just copy settings from Genesis’ skin_hip, it leaves in all sorts of unwanted crap. You will also need to check for proper UV map.


Here’s how I’ve solved it (worked for me in 4.5RC2):
1) Select Genesis Female Genitalia in scene tab.
2) Then select skin_hip surface in ‘Surfaces’ tab for the vajayjay.
3) Click on ‘full mat’ of whatever skin you originally loaded. This way, it loads the proper skin_hip parameters from the material pose, and removes HSS stuff and ignores everything else.
4) Check the UV map for hip surface in GFG, set it to what it should be, as appropriate for your skin.

Wow. That’s a little more involved than simply selecting it and then applying a texture—was this explained somewhere, or did you have to work it out yourself? I don’t recall seeing this explained when they made it available. Anyhow, thanks for the info. Have a good one…

Profile
 
 
Posted: 14 July 2012 08:25 AM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  543
Joined  0

Alternatively, what I’ve found also works is to select both Genesis and the genitalia prop in the scene tab then apply the MAT file for the texture you want. Both will be updated with the selected texture at the same time.


Keep in mind that the texture will only be applied to the SkinHip material zone of the genitalia since that is the only one with the same zone name. If you don’t want the default SkinGenitalia texture, you can always right click the SkinHip material zone in Surfaces and select copy then select and right click the SkinGenitalia zone and paste. Make sure ambient is at 0% and your good to go.

Profile
 
 
Posted: 14 July 2012 08:33 AM   [ Ignore ]   [ # 4 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  14435
Joined  2003-10-09

You shouldn’t need to select a surface, just the genitals figure then apply the figure materials, after applying the base materials to get the inner surfaces.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile
 
 
Posted: 14 July 2012 12:43 PM   [ Ignore ]   [ # 5 ]
Power Member
RankRankRank
Total Posts:  2322
Joined  2011-11-16

Yes this is what I do. Basically, apply the skin that comes with the genitalia to cover areas the skin you ultimately want to use won’t, then apply the same skin to the genitalia that you are applying to the character. This will overwrite the skin that came with the genitalia only in areas where the character’s skin recognizes.  It’s actually pretty simple once one understands what’s happening and how to ‘fix’ it.

 Signature 

Just because I may have a strong opinion doesn’t make it any more (or less) correct than any other, just that I feel passionately a particular way at that moment.

Profile
 
 
Posted: 19 October 2013 02:14 PM   [ Ignore ]   [ # 6 ]
Member
Rank
Total Posts:  26
Joined  2013-07-16

Here is the process that I am using:

Open your desired character and add the desired compatible prop.
Go to the Surfacing | Rendering tab. Right click on the hip of the character and choose Select Surface: Hips.
Next go to Edit>Copy and choose Copy Selected Surface(s).
Next, left click on the genital prop to select it and go to Edit>Paste and choose Paste to Selected Surface(s).
The genital prop should now be sharing the same texture as the characters hip.

In order to get the skin shader to be the same for the prop, do the following:

Go to the Surfacing | Rendering tab. Right click on the hip of the character and choose Select Surface: Hips.
Go to menu Window>Panes (Tabs)>Shader Mixer
In the Shader Mixer, go to File>Import From Scene, select Material and then hit Accept.
Go back to the Surfacing | Rendering tab and left click on the genital prop of the character and then back in the Shader Mixer, Apply the settings.

Now the texture and the shader should match and work properly.

FYI, if the Shader you need is already in the Shader Mixer then there is no need to import it again as doing so will just open the shader again with another tab in the Shader Mixer. You can close redundant shaders in the Shader Mixer by selecting the shader tab you want to close, going to File in the Shader Mixer and selecting Close Shader.

Profile