Help With UberEnviroment Lights?

DrowElfMorwenDrowElfMorwen Posts: 237
edited December 1969 in Daz Studio Discussion

Okay, I took a screenshot to best explain my problem. I guess I'm not understanding a few things when it comes to Uber Enviroment Lights.

I load a scene with no lights, and go down to Studio --> Lights. I chose from the UberEnvironment DS3 folder the "UberEnvironment Base". Then I tried loading it. Everything pretty much rendered black. Okay, so then I tried choosing one of the high quality settings, while I have the UberEnvrionment 1 selected in my scene. As you can see above I get this error. Why? I AM selecting an UberEnvironment Light aren't I?

I don't understand the rendering black either. I tried loading the sunset present instead too, and the Park one. All I get is black scene. Am I supposed to be using UberEnvironment in conjunction with other lights? I think I have tried but I see no difference. I feel I am definitely not getting how UberEnvironment works.

To go along with that I am about to try to buy the UberSurface2 Layered Shader for DAZ Studio, but I'm not sure I'd know how that works either haha.


  • adamr001adamr001 Posts: 0
    edited July 2012

    It looks like you are trying to use the old Uber Environment 1 (which is for DS2) in DS3 or higher. You should be using UE2 which should be at : %APPDATA%\DAZ 3D\Studio3\DAZ Built-in Content\Lights\UberEnvironment2\

    For more information on how to use UE2, see the "Learning Uber Environment 2" thread found in my freebies and tutorials index below.

    Post edited by adamr001 on
  • DrowElfMorwenDrowElfMorwen Posts: 237
    edited July 2012

    Oh, I found the other UberEnviroment, ah, thank you! I shall try again...

    Post edited by DrowElfMorwen on
Sign In or Register to comment.
Rocket Fuel